Zum Inhalt wechseln


Neue Themen

Heutige Geburtstage

  • s Foto

    Rubi-Dirk (48)

  • s Foto

    xjpatrick (44)

  • s Foto

    Bluejeep (51)

  • s Foto

    Jeep_Benz (31)

  • s Foto

    ceck68 (49)


Foto

Suche Adapter Jeep zj infinity Gold


  • Please log in to reply
22 Antworten

#1 Draiwer

Draiwer

    Mitglied

  • Member
  • 198 Beiträge:
  • Geschlecht:männlich

Geschrieben 12.08.2017 - 14:57

Servus.


thumb_1502544029__dsc_0575-864x1536.jpg



Suche einen Adapter wie der mit der grauen Farbe und den abgezwickten Kabeln. Er sollte denke ich in schwarz sein an dem die Lautsprecher angeschlossen werden.

Anzeige

Hallo,

schau mal hier (hier klicken).Dort wird jeder fündig!


#2 cherokee xj

cherokee xj

    I do not have to drive old cars ... I want !!!

  • Premium Member
  • 20.225 Beiträge:
  • Geschlecht:männlich
  • Wohnort:NRW
  • Vorname:Micha

Geschrieben 12.08.2017 - 15:08

Die Lautsprecher werden innerhalb des Infinity-Sound-Systems über den schwarzen, flachen Stecker angeschlossen, daß mal vorweg.

 

Ggf. hilft dir ein neuer ISO-Kabelsatz aber weiter:

 

http://www.adaptersh...radio::563.html

Angehängte Datei(en)



#3 BlackTrailhawk

BlackTrailhawk

    Mitglied

  • Member
  • 191 Beiträge:
  • Geschlecht:männlich
  • Vorname:Reiner

Geschrieben 12.08.2017 - 15:13

Was willst du denn anschließen? Das Serienradio oder ein anderes mit ISO-Anschluss?
Hier der ISO-Adapter:
https://www.amazon.c...fbNL&ref=plSrch
Für das Infinity-System soll der Anbieter vor dem Kauf kontaktiert werden. Vermutlich brauchst du dann noch eine Erweiterung!?

Dieser Beitrag wurde von BlackTrailhawk bearbeitet: 12.08.2017 - 15:13


#4 Draiwer

Draiwer

    Mitglied

  • Member
  • 198 Beiträge:
  • Geschlecht:männlich

Geschrieben 12.08.2017 - 16:03

Will ein anderes mit ISO Anschluß. Diesen Adapter hab ich ja schon. grauer Stecker ist vorhanden vom Fahrzeug. Aber für den schwarzen Flachen Stecker am Adapter, an dem denke ich die Lautsprecher rankommen, ist kein anderer passender Stecker am Fahrzeug vorhanden. Wahrscheinlich wurde er vom vorbesitzer entfernt.

#5 Draiwer

Draiwer

    Mitglied

  • Member
  • 198 Beiträge:
  • Geschlecht:männlich

Geschrieben 12.08.2017 - 16:07

thumb_1502550418__dsc_0576-864x1536.jpg

Wie bekomme ich die Lautsprecher da angeschlossen?

#6 BlackTrailhawk

BlackTrailhawk

    Mitglied

  • Member
  • 191 Beiträge:
  • Geschlecht:männlich
  • Vorname:Reiner

Geschrieben 12.08.2017 - 16:17

Könnte das Teil passen?

https://www.conrad.d...0170812151900:s

Dieser Beitrag wurde von BlackTrailhawk bearbeitet: 12.08.2017 - 16:20


#7 Draiwer

Draiwer

    Mitglied

  • Member
  • 198 Beiträge:
  • Geschlecht:männlich

Geschrieben 12.08.2017 - 16:32

Könnte das Teil passen?

https://www.conrad.d...0170812151900:s


Nein, wie soll ich da die Lautsprecher anschließen?

#8 Draiwer

Draiwer

    Mitglied

  • Member
  • 198 Beiträge:
  • Geschlecht:männlich

Geschrieben 12.08.2017 - 18:08

Nein, wie soll ich da die Lautsprecher anschließen?


Ich benötige den Stecker an dem dir Lautsprecher angeschlossen werden und an dem Adapter

#9 cherokee xj

cherokee xj

    I do not have to drive old cars ... I want !!!

  • Premium Member
  • 20.225 Beiträge:
  • Geschlecht:männlich
  • Wohnort:NRW
  • Vorname:Micha

Geschrieben 12.08.2017 - 18:28

Die Stecker gibt es nicht einzeln, ansonsten lese und verinnerliche meinen Beitrag #2

und das angehängte PDF-File.



#10 Draiwer

Draiwer

    Mitglied

  • Member
  • 198 Beiträge:
  • Geschlecht:männlich

Geschrieben 14.08.2017 - 12:41

Die Stecker gibt es nicht einzeln, ansonsten lese und verinnerliche meinen Beitrag #2
und das angehängte PDF-File.

Hab einen gefunden aus einem Chrysler voyager :-)
Muss nur noch die Kabel wieder so anschließen wie es vorher war

Dieser Beitrag wurde von Draiwer bearbeitet: 14.08.2017 - 12:48


#11 Draiwer

Draiwer

    Mitglied

  • Member
  • 198 Beiträge:
  • Geschlecht:männlich

Geschrieben 22.08.2017 - 18:04

Die Stecker gibt es nicht einzeln, ansonsten lese und verinnerliche meinen Beitrag #2
und das angehängte PDF-File.

Danke. Hab ich. Hab jetzt alles parat. Im PDF-File auf Seite 6 sind die 2 plugs mit der jeweiligen Kabelposition angegeben. Einfach abkuken oder gibt's was spezielles zu beachten? Was könnte schlimmstenfalls passieren wenn ich was falsch mache? Hab noch nie sowas gemacht.

2. Frage: direkt hinter dem Radio schaut ein dicker orangefarbener Kabel raus, vom Kabelbaum ein dicker schwarzer, die NICHT angeschlossen waren aber das vorher eingebaute Radio dennoch lief (blaupunkt)
Wisst ihr was das sein könnte?

Dieser Beitrag wurde von Draiwer bearbeitet: 22.08.2017 - 18:05


#12 cherokee xj

cherokee xj

    I do not have to drive old cars ... I want !!!

  • Premium Member
  • 20.225 Beiträge:
  • Geschlecht:männlich
  • Wohnort:NRW
  • Vorname:Micha

Geschrieben 22.08.2017 - 20:11

Ein Multimeter hast du aber schon am Start, oder ?

 

Dann messe doch mal...denn wenn alles funktionieren soll wie gewünscht,

ist dir korrekte Verdrahtung unabdingbar.



#13 cherokee xj

cherokee xj

    I do not have to drive old cars ... I want !!!

  • Premium Member
  • 20.225 Beiträge:
  • Geschlecht:männlich
  • Wohnort:NRW
  • Vorname:Micha

Geschrieben 23.08.2017 - 01:36

...und verzichte bitte auf Stromdiebe und Lüsterklemmen.

 

Beides hat im Fahrzeug nichts verloren :no:



#14 Draiwer

Draiwer

    Mitglied

  • Member
  • 198 Beiträge:
  • Geschlecht:männlich

Geschrieben 30.09.2017 - 16:02

Die Lautsprecher werden innerhalb des Infinity-Sound-Systems über den schwarzen, flachen Stecker angeschlossen, daß mal vorweg.
 
Ggf. hilft dir ein neuer ISO-Kabelsatz aber weiter:
 
http://www.adaptersh...radio::563.html



Kleine Aktualisierung:

Die Kabel hab ich soweit in originalzustand versetzt was die Belegung angeht. Aber in der Anleitung steht was von einem weißen Kabel Position G (black plug) einen weißen Kabel hab ich nicht. Jedoch einen weiß/schwarzen der an diesem flachen Stecker angeschlossen ist. Dazu ein lila/schwarz, ebenfalls am flachen Stecker. Abklemmen??? Und weiß/schwarz in Position G einstecken??? Was ist dann mit dem anderen lila/schwarz??? Radio/Navi läuft aber es kommt kein Ton raus. Original Radio angeschlossen (1.5DIN) Alle Lautsprecher bis auf eines hinten rechts funktionieren....

#15 Draiwer

Draiwer

    Mitglied

  • Member
  • 198 Beiträge:
  • Geschlecht:männlich

Geschrieben 30.09.2017 - 18:21

Könnte das Teil passen?

https://www.conrad.d...0170812151900:s


Jetzt sehe ich das der diesen kleinen Stecker hat, und einen großen evtl. für den black plug??? Ohmann......

#16 Draiwer

Draiwer

    Mitglied

  • Member
  • 198 Beiträge:
  • Geschlecht:männlich

Geschrieben 01.10.2017 - 16:19

Hab jetzt ein neues Problem :

Er hupt jetzt beim auf und zuschließen und wenn ich die Zündung einschalte.. Wie kann man das abstellen??

#17 Draiwer

Draiwer

    Mitglied

  • Member
  • 198 Beiträge:
  • Geschlecht:männlich

Geschrieben 01.10.2017 - 16:27

Die Lautsprecher werden innerhalb des Infinity-Sound-Systems über den schwarzen, flachen Stecker angeschlossen, daß mal vorweg.
 
Ggf. hilft dir ein neuer ISO-Kabelsatz aber weiter:
 
http://www.adaptersh...radio::563.html


1506871606__dsc_0707-540x960.jpg

Meinst du diesen flachen Stecker??

#18 Draiwer

Draiwer

    Mitglied

  • Member
  • 198 Beiträge:
  • Geschlecht:männlich

Geschrieben 01.10.2017 - 17:13

---If your original radio or speaker grills were labeled or marked with INFINITY

Crimp a male tab spade to the new radios
ground wire. Slide it into the female tab spade connector that had originally snapped into the rear of the factory radio to activate the Infinity--



Übersetzen bitte :-/


1506874774__dsc_0708-540x960.jpg

So sieht der Stecker im Facelift aus

Dieser Beitrag wurde von Draiwer bearbeitet: 01.10.2017 - 17:20


#19 Draiwer

Draiwer

    Mitglied

  • Member
  • 198 Beiträge:
  • Geschlecht:männlich

Geschrieben 02.10.2017 - 09:43

http://www.caraudio2...eep::29440.html

Ist das vielleicht der richtige Adapter?

Dieser Beitrag wurde von Draiwer bearbeitet: 02.10.2017 - 09:47


#20 Draiwer

Draiwer

    Mitglied

  • Member
  • 198 Beiträge:
  • Geschlecht:männlich

Geschrieben 07.10.2017 - 19:53

http://www.caraudio2...eep::29440.html

Ist das vielleicht der richtige Adapter?

Diesen Adapter hab ich bestellt und erhalten,angeschlossen und.....nix.... Kein Sound... :-(

Wieder das alte Radio angeschlossen mit dem "einfachen" Adapter so das es an geht. Antennenkabel angeschlossen, fährt aus. Jetzt von den ca. 10 anderen einen nach den anderen ins Schwarze plug angeschlossen. Lautsprecher funktionieren, hören sich aber teilweise kake an. Sicken gerissen. Egal,ich höre wenigstens was. Stecke ich ein weiteres Kabel an, wird ein Lautsprecher lauter bzw. Klarer vom klang. Ok, so lasse ich es. Schließe die plugs an dem aktivsoundadapter an, dir wiederum ans Androidnavihighendnasaradio, chinchkabel ebenfalls angeschlossen,.... Nada, niejente, gar nix passiert ausser das es sich einschaltet. Weder Antenne fährt aus oder sonstwas...

Dieser Beitrag wurde von Draiwer bearbeitet: 07.10.2017 - 19:57


#21 Draiwer

Draiwer

    Mitglied

  • Member
  • 198 Beiträge:
  • Geschlecht:männlich

Geschrieben 10.10.2017 - 20:26

Es funktioniert jetzt! Es wurde Ton :-)))

#22 pixelbrain

pixelbrain

    Mitglied

  • Moderatoren
  • 1.216 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Brandenburg an der Havel, DE & West Sacramento, CA, US
  • Vorname:Dirk

Geschrieben 11.10.2017 - 09:59

Und? Was hast gemacht?


Gesendet von iPhone mit Tapatalk
  • monk gefällt das

Anzeige

Hallo,

schau mal hier in dieser Rubrik nach..Dort gibt es passendes zu deinem Jeep


#23 Draiwer

Draiwer

    Mitglied

  • Member
  • 198 Beiträge:
  • Geschlecht:männlich

Geschrieben 11.10.2017 - 17:45

Und? Was hast gemacht?


Gesendet von iPhone mit Tapatalk

Radioseitig blaues Kabel "Ant-cont" an Antennenkabel vom Jeep 8-D mit Aktivsystemadapter. Lautsprecher hören sich zwar grausig an aber es funzt jetzt wenigstens.

Dieser Beitrag wurde von Draiwer bearbeitet: 11.10.2017 - 17:45





1 Besucher lesen dieses Thema

Mitglieder: 0 | Gäste: 1 | Anonyme Mitglieder: 0