Zum Inhalt wechseln


Neue Themen

Heutige Geburtstage

  • s Foto

    Brüllmücke (35)

  • s Foto

    donna1 (59)

  • s Foto

    Black94 (53)

  • s Foto

    markignite (44)

  • s Foto

    JK67 (51)

Anstehende Veranstaltungen


Foto

Die leidige Benzimpumpe


  • Geschlossenes Thema Dieses Thema ist geschlossen
39 Antworten

#26 Heisseluft

Heisseluft

    Lalala...

  • Advanced Member
  • 9.231 Beiträge:
  • Geschlecht:keine Angabe

Geschrieben 15.01.2018 - 07:51

Aber sollte die pumpe nicht auch ohne Anlasser laufen, also nur bei Zündung-an? Dann müssten doch auch ohne orgeln 12 v ankommen, oder?

 

Nach tokisurf-Logik ja, nach ECU-Logik nein, bzw. läuft da ein Timer mit, welcher verhindert, dass die Pumpe ohne Drehzahlsignal länger weiterläuft. (Unfall-Brandschutz)

Und selbst mit Drehzahlsignal liegen keine 12Van, weil der Widerstand die Pumpe schonen soll.


Dieser Beitrag wurde von Heisseluft bearbeitet: 15.01.2018 - 07:52


Anzeige

Hallo,

schau mal hier (hier klicken).Dort wird jeder fündig!


#27 XJ988

XJ988

    hopeless case

  • Advanced Member
  • 16.602 Beiträge:
  • Geschlecht:männlich
  • Wohnort:16321 Bernau b.Berlin
  • Vorname:Gordon

Geschrieben 15.01.2018 - 13:31

Das gefundene Steuergerät vor dem Beifahrer ist das TCM.


#28 tokisurf

tokisurf

    Mitglied

  • Member
  • 14 Beiträge:

Geschrieben 16.01.2018 - 13:10

Zum Verzweifeln ist das. Heute ging er wieder nicht. Auch nochmal kurz das Reset der ECU gemacht, was ja evt das letzte Mal zu Erfolg geführt hat, aber diesmal jedenfalls nicht.

Das Auto wurde keinen Meter bewegt und gestern lief er problemlos.

Kann ich damit Fehler ausschließen? Ist ein Fehler im OT-Geber ausgeschlossen, da ein wackler dort nicht vorkommen kann?

Ich würde ja immer noch auf das Steuergerät tippen, aber das kann ich auch nicht testen, außer halt versuchen ein "neues" zu bekommen.



#29 thaid

thaid

    Mitglied

  • Member
  • 11 Beiträge:

Geschrieben 16.01.2018 - 13:29

Zündung mal eingeschaltet lassen...1-2 Minuten...probiert?
Und erst dann starten.

Gesendet von iPhone mit Tapatalk

Dieser Beitrag wurde von thaid bearbeitet: 16.01.2018 - 13:30


#30 Gurti

Gurti

    Güllefahrer

  • Premium Member
  • 7.168 Beiträge:
  • Geschlecht:männlich
  • Wohnort:OS -Land
  • Vorname:Gerd

Geschrieben 16.01.2018 - 14:25

Der OT - Geber zeigt typischerweise gelegentliche Aussetzer bevor er endgültig ausfällt.

Ausblinken ergibt dann gerne mal, aber nicht zuverlässig Code 11, keine Ahnung ob Deiner OBD1 hat...

Betrachte das doch einfach als Deinen Wackelkontakt und tausche das Teil endlich aus.



#31 XJ988

XJ988

    hopeless case

  • Advanced Member
  • 16.602 Beiträge:
  • Geschlecht:männlich
  • Wohnort:16321 Bernau b.Berlin
  • Vorname:Gordon

Geschrieben 16.01.2018 - 15:15

Auch mit defektem OT-Geber muß die Pumpe erstmal anlaufen......

#32 Gurti

Gurti

    Güllefahrer

  • Premium Member
  • 7.168 Beiträge:
  • Geschlecht:männlich
  • Wohnort:OS -Land
  • Vorname:Gerd

Geschrieben 16.01.2018 - 16:35

Bisher wurde noch nicht festgestellt ob die Pumpe anläuft oder nicht. Sie wurde nur mal als Schuss ins Blaue vermutet und anschließend vorsorglich verurteilt, bisher ist das einzig eindeutige das Symptom: Er springt manchmal nicht an oder geht irgendwann aus...

Ein Fehler im OT - Geber ist nicht nur nicht auszuschließen sondern sogar als Ursache zu vermuten.



#33 wjrobby

wjrobby

    Mitglied

  • Advanced Member
  • 1.697 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Asbach-Bäumenheim
  • Vorname:Robert

Geschrieben 16.01.2018 - 19:37

Hallo Tobias..

Nur weil wir es vor kurzem auch mal im ZJ Teil hatten..

Am Zündschloß kann es nicht liegen?
( Wackel/ kein Kontakt beim Starten )?

Nur als frage..

Gruß Robert.

#34 thaid

thaid

    Mitglied

  • Member
  • 11 Beiträge:

Geschrieben 16.01.2018 - 20:03

Er hatte doch beschrieben dass er vor sich hinorgelt...aber nicht startet [emoji848]


Gesendet von iPhone mit Tapatalk

#35 Heisseluft

Heisseluft

    Lalala...

  • Advanced Member
  • 9.231 Beiträge:
  • Geschlecht:keine Angabe

Geschrieben 16.01.2018 - 20:12

Der Test ob ein Funke da ist, wenn er orgelt und nix passiert, ist scheinbar noch offen...oder ich habe es überlesen...



#36 cherokee xj

cherokee xj

    You are good in what you do, if you do it with passion

  • Premium Member
  • 20.979 Beiträge:
  • Geschlecht:männlich
  • Wohnort:NRW
  • Vorname:Micha

Geschrieben 16.01.2018 - 23:30

Nöö, ist bislang open end - hast du nicht überlesen.... ;)



#37 SKJeep

SKJeep

    Mitglied

  • Member
  • 693 Beiträge:
  • Geschlecht:männlich
  • Wohnort:ZA-SK

Geschrieben 17.01.2018 - 01:00

87er non HO ist ein RENIX (REnault + BENdix), also Steuergerät wie im Bild im Beitrag 25 hat es definitiv nicht. Da ist ein SBEC Stg.

 

Renix = kein Fehlerspeicher, mit geschlatetem plus gesteuerte Einspritzdüsen, separate Hauptrelais am Spritzwand, separates Zündmodull....

Pumpenwiederstand wird NUR während Orgeln überbrückt um Benzindruck zu erhöhen.

Ich wurd mal Benzindruck am Rail messen, Als Gurti schon bemerkte - OT Geber kommt auch ins Verdacht.

Dann noch  C101 Stecker (rechts neben BKV) Es geht durch Sritzwand und da gibt es gerne Wackler oder erhöhte Wiederstande.

 

 

HIER eine sehr detailierte beschreibzng von RENIX System

 

und HIER auch - wer will kann sich ein "Diagnosegerät" basteln

 

und HIER auch was


  • cherokee xj, HerrRossi und thaid gefällt das

#38 tokisurf

tokisurf

    Mitglied

  • Member
  • 14 Beiträge:

Geschrieben 17.01.2018 - 17:40

so, dann habe ich ja wieder einiges zu tun. Neuer OT-Geber ist jedenfalls bestellt. Kann mir jemand sagen welche Stecknuss für den Austausch des OT-Gebers erforderlich ist? Auf den diversen youtube-Anleitungen habe ich nie die Nuss sehen können und ich würde ungern schon 30 min damit verbringen die richtige Größe rauszufinden.

 

@SK Jeep: C101 Stecker, rechts neben BKV. Wo ist das? Was ist BKV?  Wo ist das separate Hauptrelais? Im Motorraum oder beim Sicherungskasten irgendwo? und was meinst du mit separatem Zündmodul? Wo versteckt sich das denn nun schon wieder? Was meinst du mit "geschlatetem plus gesteuerte Einspritzdüsen"?



#39 SKJeep

SKJeep

    Mitglied

  • Member
  • 693 Beiträge:
  • Geschlecht:männlich
  • Wohnort:ZA-SK

Geschrieben 17.01.2018 - 19:58

 

@SK Jeep: C101 Stecker, rechts neben BKV. Wo ist das? Was ist BKV?  Wo ist das separate Hauptrelais? Im Motorraum oder beim Sicherungskasten irgendwo? und was meinst du mit separatem Zündmodul? Wo versteckt sich das denn nun schon wieder? Was meinst du mit "geschlatetem plus gesteuerte Einspritzdüsen"?

BKV = Bremskraftverstärker :)

C101 ist ein grosser eckiger Stecker . So was.  Ist ab Werk mit Kontaktfett befült. Aber nach 30 Jahre wird es hart wie Asphalt.

c101-connector1.jpg

Zündmodul ist unter Zündspule. So ein Ding mit 3 Stecker (aber nur 2 sind belegt)
Spule selbst sitzt oben drauf, befestigt mit 2 Torx T20 Schrauben. Ist mit Zündmodull nur mit Kontaktfedern verbunden

Diese 2 Schrauben Abmachen, Kontakte säubern und diese federn bissl vorspannen.

 

Plus gesteuerte Düsen - 90 Prozent der Steuergeräte schaltet via gesteuerte Masse. Es liegt also Dauerplus (Zündplus) an, und Verbraucher (Düse) wird

mit von ECU mit Schalten der Massenkontakt gesteuert.

Die Froschfresser von Renix haben sich das aber ganz umgekehrt geplannt. Also ECU schaltet Plus 12Volt und masse liegt dauerhaft an.

Im Prinzip egal, aber nicht ganz.  Weil es kann dann zum falsche fehlerdiagnose fühern. Und manchmal ist es auch lustig- speziell beim Gasumbau durch unwissende.

Hauptrelais ist im Motorraum links (Beifahrerseite)

IMG_6713-1.jpg
 


Dieser Beitrag wurde von SKJeep bearbeitet: 17.01.2018 - 19:59


Anzeige

Hallo,

schau mal hier in dieser Rubrik nach..Dort gibt es passendes zu deinem Jeep


#40 Heisseluft

Heisseluft

    Lalala...

  • Advanced Member
  • 9.231 Beiträge:
  • Geschlecht:keine Angabe

Geschrieben 17.01.2018 - 19:58

....Plus geschaltete ESD...bedeutet lediglich, dass die ECU die Düse nach Plus durchsteuert...unüblich...tangiert dich auch nicht.

 

Mal auf "gut Glück" den OT-Geber tauschen...kann man, man kann aber auch mal schauen ob ein Funke kommt.




1 Besucher lesen dieses Thema

Mitglieder: 0 | Gäste: 1 | Anonyme Mitglieder: 0