Zum Inhalt wechseln


Neue Themen

Heutige Geburtstage

  • s Foto

    Lily46 (54)

  • s Foto

    hancr (56)

  • s Foto

    Dan (42)

  • s Foto

    HeRu (36)

  • s Foto

    weissbauer (51)


Foto

ABS leuchtet und kein Fehler hinterlegt


  • Please log in to reply
21 Antworten

#1 stedi

stedi

    Mitglied

  • Member
  • 79 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Lossburg im Schwarzwald
  • Vorname:Stephan

Geschrieben 10.10.2018 - 10:43

Nachdem ich meinen ZJ 1996 nun nach 6 Jahren Stillstand wieder zum Leben erwecken möchte und schon diverse Dinge dank des tollen Forums erledigt und gelöst habe leuchtet nun noch nie ABS Leuchte dauerhaft.
Fehler ist keiner hinterlegt.

Weiß da jemand Rat?

Dieser Beitrag wurde von stedi bearbeitet: 10.10.2018 - 10:43


Anzeige

Hallo,

schau mal hier (hier klicken).Dort wird jeder fündig!


#2 holo

holo

    Mitglied

  • Member
  • 314 Beiträge:
  • Geschlecht:männlich
  • Wohnort:hamburg
  • Vorname:john

Geschrieben 10.10.2018 - 11:20

Baujahr?

Eventuell kalte Lötstelle im Steuergerät?



#3 Heisseluft

Heisseluft

    Lalala...

  • Advanced Member
  • 9.619 Beiträge:
  • Geschlecht:keine Angabe

Geschrieben 10.10.2018 - 12:32

Den Fehler kannst du nur mittels DRB3 auslesen.



#4 stedi

stedi

    Mitglied

  • Member
  • 79 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Lossburg im Schwarzwald
  • Vorname:Stephan

Geschrieben 10.10.2018 - 12:37

Steht oben drin BJ 1996.

#5 holo

holo

    Mitglied

  • Member
  • 314 Beiträge:
  • Geschlecht:männlich
  • Wohnort:hamburg
  • Vorname:john

Geschrieben 10.10.2018 - 14:36

Dann musst du wohl auslesen. Kalte Lötstellen sind häufig in ende 1997 und 1998. Schreib deine Daten doch in die Signatur, das erspart Nachfragen und du musst nicht jedes mal wieder alles eingeben.


Dieser Beitrag wurde von holo bearbeitet: 10.10.2018 - 14:37


#6 stedi

stedi

    Mitglied

  • Member
  • 79 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Lossburg im Schwarzwald
  • Vorname:Stephan

Geschrieben 10.10.2018 - 16:39

Kann es sein wenn die ABS-Ringe rostig sind dass das den Fehler verursacht oder ist das egal?

#7 Heisseluft

Heisseluft

    Lalala...

  • Advanced Member
  • 9.619 Beiträge:
  • Geschlecht:keine Angabe

Geschrieben 10.10.2018 - 18:47

Ich nehme an die Lampe geht erst gar nicht aus, oder geht sie aus und nach dem losfahren an?

 

Das wären zwei paar Schuhe...

 

 



#8 stedi

stedi

    Mitglied

  • Member
  • 79 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Lossburg im Schwarzwald
  • Vorname:Stephan

Geschrieben 10.10.2018 - 18:52

Sie geht gar nicht erst aus. Also das Rad macht noch keine Umdrehung.

#9 cherokee xj

cherokee xj

    You are good in what you do, if you do it with passion

  • Premium Member
  • 21.660 Beiträge:
  • Geschlecht:männlich
  • Wohnort:NRW
  • Vorname:Micha

Geschrieben 10.10.2018 - 20:06

Sorry, war im falschen Film... ;) - Beitrag deshalb gelöscht.



#10 stedi

stedi

    Mitglied

  • Member
  • 79 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Lossburg im Schwarzwald
  • Vorname:Stephan

Geschrieben 10.10.2018 - 20:09

Der clockspring beim ABS? Dachte der ist fuer den Airbag zuständig?

#11 Mike63

Mike63

    Jeepdriver

  • Premium Member
  • 2.988 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Solingen
  • Vorname:Michael

Geschrieben 10.10.2018 - 20:20

Nachdem ich meinen ZJ 1996 nun nach 6 Jahren Stillstand wieder zum Leben erwecken möchte und schon diverse Dinge dank des tollen Forums erledigt und gelöst habe leuchtet nun noch nie ABS Leuchte dauerhaft.
Fehler ist keiner hinterlegt.

Weiß da jemand Rat?

 

Wo und womit wurde nach dem Fehler gesucht DRB3 ? .....

 

Was ich schon gesehen habe war bei diesem BJ halb abgegammelte ABS - Ringe oder zerstörten Radsensor.

 

 

Das mit dem Steuergerät und Löten bezieht sich auf das ABS Steuergerät mit Block in einem ... bei dir sollte 

es sich aber um die Variante mit ext. Steuergerät handeln ... sitzt vorne beim Luftfilterkasten.

 

 

Gruß Michael



#12 stedi

stedi

    Mitglied

  • Member
  • 79 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Lossburg im Schwarzwald
  • Vorname:Stephan

Geschrieben 10.10.2018 - 20:29

Hallo Michael,
habe nur mit der Schlüsselmethode ausgelesen, DRB3 nicht da er in der Garage steht derzeit nicht fahrbereit.
Muss mal schauen ob das Steuergerät da sitzt.

#13 stedi

stedi

    Mitglied

  • Member
  • 79 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Lossburg im Schwarzwald
  • Vorname:Stephan

Geschrieben 10.10.2018 - 20:30

Aber wenn der ABS Ring weggegemmelt ist bleibt dann die Lampe direkt an auch wenn das Auto noch gar nicht gerollt ist?

#14 stedi

stedi

    Mitglied

  • Member
  • 79 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Lossburg im Schwarzwald
  • Vorname:Stephan

Geschrieben 10.10.2018 - 20:42

So war eben nochmal in der Garage und hab die Sicherung fürs ABS Steuergerät getauscht. Sah zwar in Ordnung aus aber andere Sicherung rein, Lampe geht aus 😁
Hab mich im Geiste schon Steckachsen und Sensoren wechseln sehen....
Jetzt noch vorn und hinten neue Bremsscheiben und Beläge und par Lackverschönerungen dann wars das :)

Dieser Beitrag wurde von stedi bearbeitet: 10.10.2018 - 20:47


#15 stedi

stedi

    Mitglied

  • Member
  • 79 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Lossburg im Schwarzwald
  • Vorname:Stephan

Geschrieben 10.10.2018 - 21:39

Update: jetzt leuchtet das drecks Ding plötzlich wieder😤. Das Steuergerät ist nicht separat, es ist unten am ABS Block mit dran.

Während der Standzeit lief durch defekten Bremsschlauch vorne links die komplette Bremsflüssigkeit aus den Behälter aus.
Kann der ABS Block dadurch Luft gezogen haben?

Dieser Beitrag wurde von stedi bearbeitet: 10.10.2018 - 21:51


#16 Mike63

Mike63

    Jeepdriver

  • Premium Member
  • 2.988 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Solingen
  • Vorname:Michael

Geschrieben 10.10.2018 - 21:58

Update: jetzt leuchtet das drecks Ding plötzlich wieder😤. Das Steuergerät ist nicht separat, es ist unten am ABS Block mit dran.

 

Bei dieser Version gibt es eine Lötanleitung ..... ohne Gewähr....

 

Aber als erstes mal den Rest kontrollieren sollten mehrere Sicherungen sein ...

Radsensoren und Geber Ringe überprüfen ....

 

Hat dein Wagen unterm Lenkrad Richtung Fußraum eine OBD 2 Schnittstelle?

 

Ps. mit Schlüssel Methode bekommst du gar nichts aus dem ABS raus gelesen nur mal so Angemerkt.

 

 

Gruß Michael  



#17 stedi

stedi

    Mitglied

  • Member
  • 79 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Lossburg im Schwarzwald
  • Vorname:Stephan

Geschrieben 10.10.2018 - 22:07

Ich schau mal im Motorraum nach den Sicherungen.

OBDII hat er.

#18 Heisseluft

Heisseluft

    Lalala...

  • Advanced Member
  • 9.619 Beiträge:
  • Geschlecht:keine Angabe

Geschrieben 11.10.2018 - 07:21

ABS geht nicht über die Schlüsselmethode!!!

 

Da mus ein DRB-fähiger Scanner ran.

 

Macht es euch doch nicht so schwer....


  • monk gefällt das

#19 stedi

stedi

    Mitglied

  • Member
  • 79 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Lossburg im Schwarzwald
  • Vorname:Stephan

Geschrieben 11.10.2018 - 08:50

Wäre mal interessant zu wissen wenn die Lampe sofort angeht noch im Stillstand ob da auch die Sensoren oder Ringe Schuld sein können.

#20 Heisseluft

Heisseluft

    Lalala...

  • Advanced Member
  • 9.619 Beiträge:
  • Geschlecht:keine Angabe

Geschrieben 11.10.2018 - 11:45

Wenn die Lampe sofort angeht, ist das ein Zeichen, dass im ersten "Testdurchlauf" statische elektrische Fehler vorliegen.

 

ABS Sensoren

Verkabelung

Steuergerät

Pumpe (elektrische Seite)

Magnetventile (elektrische Seite)

 

ABS Sensoren könnte man barfuss prüfen.

 

 

Wenn die Lampe ausgeht und erst bei Bewegung wieder angeht können

 

Sensorringe

Verkabelung

thermische Probleme (auch im Steuergerät)

 

Ursache sein.

 

 

Ohne Anspruch auf Komplettheit.



#21 stedi

stedi

    Mitglied

  • Member
  • 79 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Lossburg im Schwarzwald
  • Vorname:Stephan

Geschrieben 11.10.2018 - 12:10

Dass die abs Pumpe eventuell Luft gezogen hat kann auch der Fehler sein?

Anzeige

Hallo,

schau mal hier in dieser Rubrik nach..Dort gibt es passendes zu deinem Jeep


#22 stedi

stedi

    Mitglied

  • Member
  • 79 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Lossburg im Schwarzwald
  • Vorname:Stephan

Geschrieben 11.10.2018 - 16:52

Fehler endgültig behoben!
Gebrochene Lötstelle der Steuerplatine!
Spannung zur Pumpe schwanke immer je nachdem wie man das Steuerteil gedrückt hat.
Nachgelötet, Gehäuse neu verklebt.

Erstzulassung war 1996! Facelift 5.2
  • monk gefällt das


0 Besucher lesen dieses Thema

Mitglieder: 0 | Gäste: 0 | Anonyme Mitglieder: 0