Zum Inhalt wechseln


Neue Themen

Heutige Geburtstage

  • s Foto

    dbvjeeper (64)

  • s Foto

    Steelblue (52)

  • s Foto

    marielangel (56)

  • s Foto

    hansjoerg (46)

  • s Foto

    Holgy (49)


Foto

XJ - und es geht weiter


  • Please log in to reply
135 Antworten

#126 joda

joda

    Mitglied

  • Member
  • 252 Beiträge:
  • Geschlecht:männlich

Geschrieben 03.08.2019 - 23:59

Hallo Gordon,

 

'Serien' Alarm - glaube ich auch nicht. Aber wäre ja möglich, das es eine kleine 'Serie mit' in Germany gegeben hätte?

 

 

 

So....ich habe mal die Räder raufgesteckt.... das sieht doch ganz gut aus... :bounce:

 

Eine Frage - gehören da andere Radmuttern zu?

Und - weiß einer, wo man sich am besten Aufkleber für die Nabenkappen drucken lasssen kann?

 

Stichwort Lenkgetriebe -- das kann man wohl irgendwie nachstellen? :blink:

Gibt es da eine Anleitung wie man das macht / ab wo man das nicht mehr machen sollte?

Wir haben das zu zweit noch mal abgefühlt... 'Obenrum' sehen die Gelenke spielfrei aus... Allerdings hat das Lenkrad schon deutliche Lose, bis sich untenrum was tut.

Und - wenn man 'untenrum' an den Rädern wackelt, kann man dort schon etwas rechts / links wackeln, ohne das sich am Lenkrad was tut.

Unten ( Ausgang ) Lenkgetriebe sieht man die Bewegung --- die geht aber nicht bis zum Eingang des Lenkgetriebes. :huh:

Angehängte Datei(en)


  • cherokee xj und Bodo gefällt das

Anzeige

Hallo,

schau mal hier (hier klicken).[eBay] Dort wird jeder fündig!


#127 CarstenM

CarstenM

    Mitglied

  • Member
  • 321 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Dinslaken
  • Vorname:Carsten

Geschrieben 04.08.2019 - 07:30

Ich beneide Dich zutiefst um diese Felgen 😜


#128 joda

joda

    Mitglied

  • Member
  • 252 Beiträge:
  • Geschlecht:männlich

Geschrieben 17.08.2019 - 22:50

Hallo zusammen,

 

mit dem Lenkgetriebe bin ich noch nicht viel weiter...

Dafür habe ich etwas an den Nabenkappen gewerkelt.

 

Die serienmäßigen einigermaßen glatt geschliffen.

Dann habe ich mir beim Foliencenter silberne Aufkleber schneiden lassen, und bei Herrn eBay Jeep Schriftzüge geordert.

Ich denke mal, so geht's?

 

 

Angehängte Datei(en)


  • cherokee xj, Bodo, Mike63 und 1 anderen gefällt das

#129 cherokee xj

cherokee xj

    you are good in what you do, if you do it with passion

  • Premium Member
  • 22.321 Beiträge:
  • Geschlecht:männlich
  • Wohnort:NRW
  • Vorname:Micha

Geschrieben 18.08.2019 - 01:00

 

 

Eine Frage - gehören da andere Radmuttern zu?

 

Nein, du kannst die Serienmäßigen verwenden.

 

Würde aber neue, einteilige empfehlen...du kennst doch das

Problem mit den Kappen der Serienradmuttern, oder nicht ?

 

Gruß Micha


  • Bodo gefällt das

#130 joda

joda

    Mitglied

  • Member
  • 252 Beiträge:
  • Geschlecht:männlich

Geschrieben 31.08.2019 - 21:38

Hallo zusammen,

 

wie der Titel es sagt -> uns es geht weiter :closedeyes:

 

Sein Limited - Streifen und die Prallschutzleisten sind dran.

Dank eBay Kleinanzeigen und einem neuen Heckklappenschloss geht jetzt auch die Kofferraum Beleuchtung wieder :bounce:

Und dier 'Plastikstreifen' am Automatikwählhebel mit der Ganganzeige ist auch nach 6 Jahren nachgerüstet :bounce:

 

Langsam wirds wieder ein Auto :glasses:

 

Wenn denn Dienstag noch das neue Lenkgetriebe drinnen ist - und die Karre endlich nicht mehr wie bei 'Die straßen von San Franzisko' gelenkt werden muss...

(seufz)

 

Da hatte ich doch vorhin einen Moment des Schreckens - beim 'eben nochmal ein Eis holen' geht die Bremswarnlampe an :omg:

und einen Hauch später die 'Check Antilock' dazu! :omg: :omg:

Sofort Radio aus, vorsichtig gebremst - alles io. Pumpe pumpt, Druckpunkt normal. Hmm...

Lampen  bleiben an...

Hmmmm....

und was war es :shocked:  das Portmonaie unter der Handbremse. Hat das Hebelchen einen Hauch hochgedrückt - und aus Sympahtie zur  Bremskontrollampe ging nach ein paar sec die Abs Lampe mit an.... TsTsTs.

Das Lustige ist - so etwas habe ich vor vielen Jahren mal im Prelude gehabt. Da war ein Bremslicht kaputt, und der hat auch nacheinander alle Warnlampen angezündet die er hatte...

 

Hallo Micha - Meine Radmuttern sind schon einteilig :top:

 

 

Angehängte Datei(en)


  • Dave1989 gefällt das

#131 joda

joda

    Mitglied

  • Member
  • 252 Beiträge:
  • Geschlecht:männlich

Geschrieben 01.09.2019 - 22:31

..... in welcher Farbe sollen die Bremsen lackiert werden?

unauffällig schwarz?

dezent blau?

 



#132 Gungstol

Gungstol

    Mitglied

  • Member
  • 141 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Raum Stuttgart

Geschrieben 02.09.2019 - 09:37

Schwarz. Bunte Bremssättel wecken in mir immer Assoziationen an die "Tuning World Bodensee".


  • Bodo gefällt das

#133 joda

joda

    Mitglied

  • Member
  • 252 Beiträge:
  • Geschlecht:männlich

Geschrieben 06.09.2019 - 21:51

Soderle.

Das neue Lenkgetriebe ist drin.

Was 'n Glück - ist auch dicht.

 

Das Lenkverhalten ist Wesentlich besser geworden.

Schwankt aber immer noch.

 

als nächstes - die Buchsen von der StabiStange vorn. Da sind zwar schon blaue (PU?) Buchsen drin, aber ich habe den Eindruck, das die das StabiRohr nicht richtig klemmen - das soll doch fest sein da drin?

 

Und dann steht mir wohl noch das Thema Stoßdämpfer hinten bevor. Die sind mit Sicherheit richtig alt.

Aber da brauche ich wohl eine lange Verlängerung für das Kriechöl, und eine Kamera, um irgendwie von hinten rein die Bolzen von oben mit Kriechöl vorzubehandeln?

 

 

Ja- und Bremsen werde ich wohl tatsächlich schwarz machen.

 



#134 joda

joda

    Mitglied

  • Member
  • 252 Beiträge:
  • Geschlecht:männlich

Geschrieben 12.09.2019 - 21:25

Söderle.

Nach Jahren ( :hehe: ) habe ich heute die (zu kurzen) Kerzen, Kabel, Verteilerkappe und Finger gewechselt.

Gefühlt ist der Motorlauf etwas runder geworden.

 

Wo ich noch ein paar Problemchen habe -

Wenn ich in Stellung D auf der Bremse stehe, läuft er mit geschätzt 750 Umdrehungen.

Stell ich ihn an der Ampel auf P, geht der auf fast 1000 Umdrehungen hoch :dozingoff:

Kann doch auch nicht richtig sein?

Und manchmal verschluckt er sich ein wenig. Gerade, wenn man aus dem Leerlauf -beim Fahren- wieder etwas auf's Gas geht...

Der SpriFi ist noch alt, kommt nächste Woche.

Sonst - sollte alles schick sein. Gibt's da irgendwelche Sensoren zu putzen?

 

 

 

 



#135 Elvislebt

Elvislebt

    Mitglied

  • Member
  • 736 Beiträge:
  • Geschlecht:männlich
  • Vorname:Tom

Geschrieben 13.09.2019 - 13:08

Dieses Phänomen hatte ich auch schon. Das ist paarmal sporadisch aufgetreten. Ein Muster konnte ich nicht erkennen. Aufgehört hat es nachdem ich eine neue Batterie eingebaut habe. Ob und was es damit zu tun haben kann, kann ich nicht deuten. Ich weiss nicht, ob im Leerlauf auf N oder P der Motor zwecks Lichtmaschine eine derartige Drehzahlerhöhung erfahren soll. Ich habe mal gelesen, daß die Polizei- und Militär-XJ da eine Art Schaltung dafür hatten, die eine derartige Drehzahlerhöhung ermöglicht hat. Bei meinem "Zivilisten-XJ" denke ich da eher an einen Fehler, den ich nicht gefunden habe.

 



Anzeige

Hallo,

schau mal hier in dieser Rubrik nach..Dort gibt es passendes zu deinem Jeep


#136 joda

joda

    Mitglied

  • Member
  • 252 Beiträge:
  • Geschlecht:männlich

Geschrieben 14.09.2019 - 21:57

Hm. Batterie ist ja erst neu.

Ich guck mal, was nach dem SpriFi Wechsel ist.

 

aber irgendwas ... Wenn er kalt ist ( bzw gerade gestartet wurde), ist das mit dem Standgas eh mau bei ihm. Der sollte doch so was wie eine Startautomatik haben?

vllt liegt da der Hase im Pfeffer?

 

So. Meine 'Profilabdeckung' sitzt.

Wenn das Wetter es zulässt - nächste Woche versuch ich mein Glück wieder mit dem eintragen lassen...

 

(mehr Infos hier)

https://www.jeepforu...t-forumsfelgen/

 

 

Grüße...

Angehängte Datei(en)




4 Besucher lesen dieses Thema

Mitglieder: 0 | Gäste: 4 | Anonyme Mitglieder: 0