Zum Inhalt wechseln


Neue Themen

Heutige Geburtstage

  • s Foto

    RENEGADE84 (69)

  • s Foto

    Carlos (41)

  • s Foto

    Powertoys (60)

  • s Foto

    Ahornisse (59)

  • s Foto

    RU38 (56)


Foto

Audio Probleme, welches Radio habe ich?


  • Please log in to reply
15 Antworten

#1 swisshummer

swisshummer

    Mitglied

  • Member
  • 238 Beiträge:
  • Geschlecht:männlich

Geschrieben 27.06.2019 - 00:25

Hi zusammen.

Immer noch das gleiche Problem, nach einer basslosen Gesangseinlage in einem Lied überschlägt sich der erste Bass danach. Sonnst alles mit dem Audio System ok.

Das Kratzen kommt aus den oberen Hochtöner auf dem Armaturenbrett, links und rechts.

Mein Dealer hat mir heute jegliche Hoffnung auf Heilung genommen, sie hören es nicht und sehen deswegen keine wirkliche Möglichkeit zu helfen. Auch das FCA such querstellen wird habe ich zwischen den Zeilen verstanden.

Ich höre es sogar oben offen auf der Autobahn..

Der Verstärker wurde angeblich schon ersetzt, kontrollieren kann ich das ja nicht.

Nun muss ich halt selber tätlich werden.

Was habe in in einem 18er Rubicon 2 door für ein Radio, hat einer die Bezeichnung? Ich kenn mich bei Fiat überhaupt nicht aus.

Eine Quelle wäre natürlich auch genial, oder zum x-beliebigen Dealer?

Einbauen werde ich es selber.

Viele grüsse euch!

#2 Baasssttttiiiii

Baasssttttiiiii

    Mitglied

  • Member
  • 101 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Hamburg

Geschrieben 27.06.2019 - 06:49

Ich bitte um Verzeihung - aber ich weiß nicht wie sehr du dich mit Musik auskennst, deswegen frage ich das vorher. Falls die Frage dumm ist und du das alles bedacht hast, ignoriere meinen Post.

 

Welche Quelle benutzt du als Eingang? AUX? Bluetooth? USB?

Über welche App spielst du die Musik ab?

Falls es eigens beschaffte Musik ist, woher?

 

Ich mache ein krasses Beispiel:

 

Hörst du über die Musik App von Apple ein Lied, das du von YouTube runtergelassen hast über Bluetooth, dann ist mit deinen Boxen alles in Ordnung. Den Schrott kann man nicht gut wiedergeben. YouTube beschneidet hochgeladene Musik massiv zu Lasten der Qualität. Das hört man im Normalgebrauch zwar kaum, macht sich bei guten Boxen und lauter Hörweise aber schnell bemerkbar. Bluetooth tut sein übriges, da das Ausgabegerät (Handy) bei weitem nicht die Leistung aufbringen kann, die z.B. ein Laptop aufbringt. Das leise Eingangssignal muss von deinem Verstärker also maximal verstärkt werden, was schlecht klingt.

 

Das krasse Gegenbeispiel - und da kommt dann die Qualität ins Spiel:

 

Du schließt das Handy per USB an das UConnect-System und hörst einen von Beatport gekauften Song für 2.43€ in echten 320 kbit/s. Plötzlich erlebst du ein ganz anderes Klangerlebnis, die Bässe wirken absolut präzise, es schnarrt und klirrt nichts mehr, du hörst Höhen, die bei hoher Lautstärke schon leicht in den Ohren stechen und jede Stimme klingt voll und voluminös.

 

Möchte mal also professionell Musik machen, versucht man von der Eingangsquelle startend die höchste Qualität zu wählen.

 

 

Wie gesagt: Hast du das schon, ignoriere meinen Post. Ansonsten versuche mal ein gekauftes Lied über USB abzuspielen und berichte, ob die Qualität sich steigert. Und vorher stelle bitte sowohl im Handy, als auch im UConnect sämtliche Equalizer auf neutral!


  • Headman und guzzi97 gefällt das

#3 swisshummer

swisshummer

    Mitglied

  • Member
  • 238 Beiträge:
  • Geschlecht:männlich

Geschrieben 27.06.2019 - 10:49

Danke, aber in der Tat verstehe ich von Audio sehr viel. 

 

Deshalb führe ich das Problem auch nur mit DAB+ vor, so gibt es keine Diskussionen wegen der Quelle. DAB+ läuft fehlerfrei in (fast) jedem Fahrzeug, dank HE ACC V2.

 

Gruss


  • Baasssttttiiiii gefällt das

#4 Ray

Ray

    Mitglied

  • Advanced Member
  • 1.702 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Sachsen
  • Vorname:Ray

Geschrieben 27.06.2019 - 19:42

Ich bitte um Verzeihung - aber ich weiß nicht wie sehr du dich mit Musik auskennst, deswegen frage ich das vorher. Falls die Frage dumm ist und du das alles bedacht hast, ignoriere meinen Post.

 

Welche Quelle benutzt du als Eingang? AUX? Bluetooth? USB?

Über welche App spielst du die Musik ab?

Falls es eigens beschaffte Musik ist, woher?

 

Ich mache ein krasses Beispiel:

 

Hörst du über die Musik App von Apple ein Lied, das du von YouTube runtergelassen hast über Bluetooth, dann ist mit deinen Boxen alles in Ordnung. Den Schrott kann man nicht gut wiedergeben. YouTube beschneidet hochgeladene Musik massiv zu Lasten der Qualität. Das hört man im Normalgebrauch zwar kaum, macht sich bei guten Boxen und lauter Hörweise aber schnell bemerkbar. Bluetooth tut sein übriges, da das Ausgabegerät (Handy) bei weitem nicht die Leistung aufbringen kann, die z.B. ein Laptop aufbringt. Das leise Eingangssignal muss von deinem Verstärker also maximal verstärkt werden, was schlecht klingt.

 

Das krasse Gegenbeispiel - und da kommt dann die Qualität ins Spiel:

 

Du schließt das Handy per USB an das UConnect-System und hörst einen von Beatport gekauften Song für 2.43€ in echten 320 kbit/s. Plötzlich erlebst du ein ganz anderes Klangerlebnis, die Bässe wirken absolut präzise, es schnarrt und klirrt nichts mehr, du hörst Höhen, die bei hoher Lautstärke schon leicht in den Ohren stechen und jede Stimme klingt voll und voluminös.

 

Möchte mal also professionell Musik machen, versucht man von der Eingangsquelle startend die höchste Qualität zu wählen.

 

 

Wie gesagt: Hast du das schon, ignoriere meinen Post. Ansonsten versuche mal ein gekauftes Lied über USB abzuspielen und berichte, ob die Qualität sich steigert. Und vorher stelle bitte sowohl im Handy, als auch im UConnect sämtliche Equalizer auf neutral!

 

Beim JK war das exakt so. Radio war so la-la, aber CD oder mp3 war satt.



#5 cherokee xj

cherokee xj

    you are good in what you do, if you do it with passion

  • Premium Member
  • 22.216 Beiträge:
  • Geschlecht:männlich
  • Wohnort:NRW
  • Vorname:Micha

Geschrieben 28.06.2019 - 18:24

Für einen halbwegs akzeptablen MP3 Sound sollte diese

Dateien schon mit 320kb/sec. gerippt sein. :yes:

 

Besser ist aber FLAC oder High Resolution Audio ( Lossless )

 

Gruß Micha



#6 Patty

Patty

    Mitglied

  • Member
  • 32 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Osnabrück

Geschrieben 01.07.2019 - 15:19

Angehängte Datei  product_35791.pdf   4,73MB   2 Anzahl der Downloads

 

Wenn du bereit bist dafür soviel Geld auszugeben habe ich hier etwas für dein Hochtöner-Problem : 

Die sind quasi plug and play...

 

https://www.ks-tunin...24#!prettyPhoto

 

 

gibt es auch aus den USA für 139$ anstatt 399€  :judge:


Dieser Beitrag wurde von Patty bearbeitet: 01.07.2019 - 15:20


#7 swisshummer

swisshummer

    Mitglied

  • Member
  • 238 Beiträge:
  • Geschlecht:männlich

Geschrieben 01.07.2019 - 15:52

Danke, aber es liegt zu 99.9999% nicht an den Tweeter.
Gruss

#8 Patty

Patty

    Mitglied

  • Member
  • 32 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Osnabrück

Geschrieben 01.07.2019 - 16:02

Das Kratzen kommt aus den oberen Hochtöner auf dem Armaturenbrett, links und rechts.
 

 

Sorry, dann habe ich da wohl irgendwas missverstanden  :confused:



#9 swisshummer

swisshummer

    Mitglied

  • Member
  • 238 Beiträge:
  • Geschlecht:männlich

Geschrieben 01.07.2019 - 16:08

Es ist einfach aus den Hochtöner zu hören.
Wird die Vorstufe sein, deshalb hilft nur Radio tausch.

Greez

#10 Josmar

Josmar

    Mitglied

  • Member
  • 57 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Köln
  • Vorname:Josmar

Geschrieben 03.07.2019 - 09:24

attachicon.gifproduct_35791.pdf

 

Wenn du bereit bist dafür soviel Geld auszugeben habe ich hier etwas für dein Hochtöner-Problem : 

Die sind quasi plug and play...

 

https://www.ks-tunin...24#!prettyPhoto

 

 

gibt es auch aus den USA für 139$ anstatt 399€  :judge:

Hi Patty,

 

hast Du diese zusätzlichen Tweeter bei dir eingebaut ? Bringen die was an zusätzlicher Soundqualität ?

 

Viele Grüße, Josmar 



#11 guzzi97

guzzi97

    Mitglied

  • Advanced Member
  • 1.169 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Münster / NRW
  • Vorname:Branni

Geschrieben 03.07.2019 - 12:20

Hmm,

 

nun, DAB+ ist leider bekannt dafür, dass die Sender recht Basslastig sind..

Daher, wie schauts aus, wenn Du ne CD hörst ?

MP3-sind auch nicht so der brüller, wenn dann FLAC, das kann aber das Radio nicht..

Wenn dann, als "WAV" Dateien, die sind dann unkomprimiert.

 

Ist es genauso schlimm, oder besser ?

 

Wenn "genauso schlimm" dann liegts einfach am Gesamtkonzept der Analge,

d.h.

- ungünstige Einbaulage

- zu wenig Dämmung

- zu leistungsschwache Lautsprecher

- fehlerhaft eingemessen Anlage / Sound-Prozessor

 

Und selten an der HU..

 

Ergo, ich würde daher hier erstmal wie folgt vorgehen :

 

- Den Raum hinter den Lautsprechern mit z.b. Sonofill Dämmflies füllen, das minimiert schon mal die Schalübertragung auf das KFZ

- andere "bessere" Lautsprecher verbauen

- Verstärker gegen einen "vernünftigen" Verstärker mit Soundprozessor tauschen

 

Grüße


Dieser Beitrag wurde von guzzi97 bearbeitet: 03.07.2019 - 12:24


#12 Josmar

Josmar

    Mitglied

  • Member
  • 57 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Köln
  • Vorname:Josmar

Geschrieben 06.07.2019 - 15:05

Bevor ich ein eigenes Thema aufmachen, mal hier MEIN aktuelles Audio Problem. Musik ist plötzlich deutlich leiser als vorher. Egal ob Radio, USB, CarPlay alles hat bei maximaler Lautstärke plötzlich eher Zimmerlautstärke. Das einzige was richtig laut ist, sind die Systemtöne. Also das Klicken wenn man auf Display drückt.

 

Irgendjemand eine Idee, woran das liegen könnte ?

 

Danke & Gruß

 

Josmar



#13 Baasssttttiiiii

Baasssttttiiiii

    Mitglied

  • Member
  • 101 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Hamburg

Geschrieben 06.07.2019 - 16:37

An deinem Endgerät, deiner App, den Einstellungen?



#14 blob

blob

    Mitglied

  • Member
  • 25 Beiträge:
  • Geschlecht:männlich

Geschrieben 06.07.2019 - 16:39

An manchen Radios gibt es eine "ATT" taste, die im Unterschied zur "Mute"taste die Lautstarke nur absenkt,statt stummschaltet. Vielleicht hat auch ein Zusatzsystem (Parkpiepser, Navi e.t.c.) ein Problem und greift ständig auf das Radio zu, ohne selbst Laut zu geben. Ich würde als erstes das Radio spannungsfrei machen (Reset) und dann nochnmal gucken.



#15 Josmar

Josmar

    Mitglied

  • Member
  • 57 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Köln
  • Vorname:Josmar

Geschrieben 08.07.2019 - 18:31

Tja und am nächsten Tag war alles wieder wie immer - OHNE das ich irgendetwas getan hätte

 

Versteh das einer.....



#16 Ray

Ray

    Mitglied

  • Advanced Member
  • 1.702 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Sachsen
  • Vorname:Ray

Geschrieben 09.07.2019 - 19:18

Tja und am nächsten Tag war alles wieder wie immer - OHNE das ich irgendetwas getan hätte

 

Versteh das einer.....

 

In der IT würde ich jetzt sagen, dass es Werte zwischen Null und Eins gibt ...


  • Josmar gefällt das


0 Besucher lesen dieses Thema

Mitglieder: 0 | Gäste: 0 | Anonyme Mitglieder: 0