Zum Inhalt wechseln


Neue Themen

Heutige Geburtstage

  • s Foto

    Thomas (51)

  • s Foto

    Jeeppusch (57)

  • s Foto

    metroracer (45)

  • s Foto

    Medusalix (42)

  • s Foto

    ckn14 (58)


Foto

Motor hat keine Leistung / Dreht nur bis ca. 2000


  • Please log in to reply
48 Antworten

#26 countjohnny

countjohnny

    Mitglied

  • Member
  • 70 Beiträge:
  • Geschlecht:männlich

Geschrieben 14.02.2019 - 15:07

Hallo Miichael,

 

Auf dem Bild Position 9 und 20. Das sind die Aufhängungen für den Auspuff.

 

Mopar Nr #52002334 ist der Getriebegummi (Transmission Mount).

Für den FL Cherokee--> mit den versetzen Stehbolzen. 

Für den preFL Cherokee --> Symmetrische Anordnung von Stehbolzen zu Bohrlöchern

Evtl mal bei der Renegade Station anrufen. Es gibt meines Wissens nur eine Teilenummer aber die Teile unterscheiden sich.

 

Auf Rockauto gibts aktuell nur den billigen Kram. Lasst da die Finger weg. Ich hab den Fehler schon gemacht. Der billige Block geht schon deutlich in die Knie, wenn man sich draufstellt. Das Gummi ist viel zu weich. Der Auspuff liegt dann auf der Traverse auf.

 

Gruß

Johnny



Anzeige

Hallo,

schau mal hier (hier klicken).Dort wird jeder fündig!


#27 Candyman

Candyman

    groovin' ...

  • Member
  • 440 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Gelsenkirchen, NRW
  • Vorname:Michael

Geschrieben 14.02.2019 - 15:22

Danke für Eure Rückmeldungen.

Das Getriebegummi habe ich bereits getauscht.

 

Mir geht es aber um die Auspuffaufhängung vor dem Kat. Dort ist das Rohr über einen angeschweissten Stab direkt über der Getriebetraverse aufgehängt.

Und dieser Stab, der in einem (mutmaßlichen) Gummilager sitzt, hat etwas Spiel und das vermute ich als Ursache von Geräuschen bei bestimmten Drehzahlen oder Erschütterung.

 

Auf der Explosionszeichnung kann ich es nicht eindeutig ausmachen. Evtl. das Gegenstück zu 10.

Ich bin später nochmal in der Garage und schau mir das nochmal an.

 



#28 countjohnny

countjohnny

    Mitglied

  • Member
  • 70 Beiträge:
  • Geschlecht:männlich

Geschrieben 14.02.2019 - 18:10

Moin,

 

was du suchst ist das hier:

 

https://shop.asp-ebe...0209.40?c=30049

 

Achtung: Ist von Crown...

 

Zwischen Getriebeblock und Getriebe ist eine Platte eingeflanscht, auf der sitzt in einem kleinen Blechgehäuse dieses Gummiteil. Du kannst es ersetzen, indem du eine Seite von dem Blechgehäuse aufbiegst.

 

Die Platte kannst du rausnehmen, wenn Quertraverse und Getribeblock raus sind. Dann einfach die Platte nach vorne von der Auspuffaufhängung schieben. Getriebe und Auspuff muss dafür jeweils mit nem Wagenheber abgestützt werden.

 

Aber ganz ehrlich: Diese Gummiteile für wenig Geld sind in kürzester Zeit wieder Matsch. Ich hab das vordere alte Ding einfach mit nem längs aufgeschnittenen Kühlwasserschlauch bestückt um das ausgeschlagene Loch wieder auf Normalmaß zu bringen. Dafür muss aber auch zumindest die Platte ab. In eingebautem Zustand bekommst du da nix rein.

 

Schlagschrauber hilft bei dieser Arbeit enorm. Besonders die Schrauben, die den Getriebeblock im Getriebe halten (Auf eigenes Risiko: Im Handbuch steht, dass man hier keinen Schlagschrauber nehmen soll). Vorher alles mit Rostlöser einsprühen und einwirken lassen. Die Schrauben der Quertraverse reißen sehr gerne. Ist kein Beinbruch, lassen sich auf M12 aufbohren.

Viel Erfolg!

 

Gruß

Johnny

 


Dieser Beitrag wurde von countjohnny bearbeitet: 14.02.2019 - 18:11

  • Candyman gefällt das

#29 Candyman

Candyman

    groovin' ...

  • Member
  • 440 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Gelsenkirchen, NRW
  • Vorname:Michael

Geschrieben 14.02.2019 - 19:14

Alle Fragen, die ich stellen wollte, hast Du freundlicherweise erahnt und vorsorglich beantwortet.

Verstärkten Dank dafür.

 

Werde ich bei steigenden Temperaturen in Angriff nehmen.  :top:   :wave:



#30 countjohnny

countjohnny

    Mitglied

  • Member
  • 70 Beiträge:
  • Geschlecht:männlich

Geschrieben 15.02.2019 - 11:40

Ja warte mal bis es wärmer ist :) Ich hab das im November gemacht. War nicht schön...

 

 

Hab noch was vergessen:

 

Wenn man neue Gummipuffer und neue Aufhängungen einbaut, wird die komplette Auspuffanlage natürlich wieder etwas nach oben gebogen. Das kann u.U. Spannungen am Krümmer erzeugen.

 

Um das zu vermeiden, sollte man die Schrauben am Flammrohr/Krümmer kurz lösen und wieder festziehen mit Drehmoment, damit zumindest im kalten, statischen Zustand keine Spannungen entstehen.

 

Die Abgasanlage ist sowieso sehr starr ausgelegt. Gut ist das nicht. Kein Wunder, dass öfters die Krümmer reißen.

 

 



#31 Candyman

Candyman

    groovin' ...

  • Member
  • 440 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Gelsenkirchen, NRW
  • Vorname:Michael

Geschrieben 15.02.2019 - 11:46

Ich werd's berücksichtigen.

 

Danke nochmal.



#32 Elvislebt

Elvislebt

    Mitglied

  • Member
  • 653 Beiträge:
  • Geschlecht:männlich
  • Vorname:Tom

Geschrieben 15.02.2019 - 13:32

Das letzte Loch am Krümmer war am XJ. Mir hats echt gelangt und ich habe das Ding (gut sichtbar von oben) mit KSD Firesteel geschlossen. Hält seit ca. 2.000 km. Ja, ist pfusch und verpönt. Macht man  nicht und so weiter. Aber ich bin gespannt was länger hält: Krümmer oder Firesteel.



#33 TomvGraf

TomvGraf

    Mitglied

  • Member
  • 22 Beiträge:

Geschrieben 09.03.2019 - 15:25

So, lange ist es her. Habe heute mal den Kat entfernt und fuhr ne Runde. Also das Rückwärts Ausparken war ja mal flott. So sollte er sich anfühlen, dann schön 15 Meter ausm Hof, links rechts geguckt, Gas gegeben. Abgesoffen. Nach 5 mal Stottern angegangen... Dann nen Berg mit 15 kmh rauf, abgestorben.



Bin schon kurz vorm Verkaufen -.-"

Kann das auch die Zündspule sein?

Die Gasannahme ist verzögert, paar ms. Und läuft er rau?! Jein, hab zum Vergleich meinen 728i und der schnurrt halt. Denke das ist normal bei den Jeeps

Achja... Kann man falsche Zündkerzen verbauen?

Mein KFZ Handel hab mir welche von NKG, im Internet lese ich selbe Probleme auf Ami Seiten. Deren Lösung waren die Champion Zündkerzen

Dieser Beitrag wurde von TomvGraf bearbeitet: 09.03.2019 - 15:29


#34 wjrobby

wjrobby

    Mitglied

  • Advanced Member
  • 2.163 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Asbach-Bäumenheim
  • Vorname:Robert

Geschrieben 09.03.2019 - 16:31

Hallo auch..

Zu deiner Frage:

Ja; man kann die falschen Zündkerzen verbauen.. (z.B. die von NGK..)

Mach mal andere von Champion rein - vor dem Einbau den Elektrodenabstand kontrollieren; soll 0,9mm sein ( Scheckkartenstärke ).

Die genaue Bezeichnung der Kerzen findest du hier im Forum per SuFu oder an einem Schild in deinem Motorraum ( sofern noch vorhanden)

Gruß Robert.

#35 Dave1989

Dave1989

    Fährste quer, siehste mehr...

  • Moderatoren
  • 1.092 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Sauerland
  • Vorname:David

Geschrieben 10.03.2019 - 11:00

NGK funktioniert bei den Kerzen, sowie beim Zündtrafo einwandfrei, wenn das Richtige Material eingebaut wird.

#36 hein48

hein48

    Mitglied

  • Member
  • 132 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Hessen
  • Vorname:Heinrich

Geschrieben 10.03.2019 - 14:28

Nr. 33 - Kann das auch die Zündspule sein?

 

Wäre mir auf jeden Fall verdächtig. Du brauchst nicht mal die Orginale. Zur Prüfung geht das auch mit der normalen zylindrischen Zündspule, wie sie früher in jedem Auto verbaut war.


Dieser Beitrag wurde von hein48 bearbeitet: 10.03.2019 - 14:30


#37 Mike63

Mike63

    Jeepdriver

  • Premium Member
  • 3.322 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Solingen
  • Vorname:Michael

Geschrieben 10.03.2019 - 16:44

Hast du auch diese Bauform der Spule verbaut ....

 

https://www.ebay.de/itm/372319831538

 

Dabei hatte ich auch mal Probleme mit .... welcher art kann ich nicht mehr genau sagen ... zu lange her.

 

Fehler lag aber an einem der Stecker wo eine Steckverbindung schadhaft war ....

 

Fehler wurde den mit was selbst Gefummel beseitigt und das Ding geht heute noch wenn ich den Wagen starte.

 

 

Gruß Michael 



#38 TomvGraf

TomvGraf

    Mitglied

  • Member
  • 22 Beiträge:

Geschrieben 10.03.2019 - 18:16

Vielen Dank. Ich werde mir jetzt mal 6 RC-9YC bestellen, neue Zündkabel usw. und ne neue Spule. Der Karren steht eh bei meinen Schwiegereltern, weil fahren ist definitv nicht.

Mal gucken ob das was bringt :D

Wenn nicht, dann könnt ihr ein Ersatzteillager in Form eines XJ von mir haben :D

#39 Mike63

Mike63

    Jeepdriver

  • Premium Member
  • 3.322 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Solingen
  • Vorname:Michael

Geschrieben 10.03.2019 - 20:57

Vielen Dank. Ich werde mir jetzt mal 6 RC-9YC bestellen, neue Zündkabel usw. und ne neue Spule. Der Karren steht eh bei meinen Schwiegereltern, weil fahren ist definitv nicht.

Mal gucken ob das was bringt :D

Wenn nicht, dann könnt ihr ein Ersatzteillager in Form eines XJ von mir haben :D

 

Hey Tom mach keinen Schei..

 

Die paar von der Sorte muss man erhalten ....

 

 

 

Gruß Michael



#40 cherokee xj

cherokee xj

    You are good in what you do, if you do it with passion

  • Premium Member
  • 22.021 Beiträge:
  • Geschlecht:männlich
  • Wohnort:NRW
  • Vorname:Micha

Geschrieben 10.03.2019 - 21:13

Nur der Korrektheit halber:

 

Die Zündkerzenbezeichnung für den 4.0 nonHO

lautet für die Champion : RC9YCC

 

Und kaufe dir eine Verteilerkappe und den Läufer

gleich mit dazu, aber bitte das ganze nicht von CROWN ! :no:

 

Gruß Micha

 

 



#41 TomvGraf

TomvGraf

    Mitglied

  • Member
  • 22 Beiträge:

Geschrieben 11.03.2019 - 01:19

@cherokee xj ...warum steht dann hinten raus bei mir im Auto YC?

#42 cherokee xj

cherokee xj

    You are good in what you do, if you do it with passion

  • Premium Member
  • 22.021 Beiträge:
  • Geschlecht:männlich
  • Wohnort:NRW
  • Vorname:Micha

Geschrieben 11.03.2019 - 01:35

Meine o.g. genannte Typ-Bezeichnung ist jedenfalls korrekt !

 

Und ich besitze selber so einen XJ wie du und das

schon seit über 25 Jahren aus erster Hand... ;)

 

Die RC9YC wirst du wahrscheinlich nirgends mehr ( oder nur schwer )

bekommen können, der entsprechende ( und verbesserte ) Ersatztyp

ist die Champion RC9YCC

 

Fahre diesen Kerzentyp seit unzähligen Jahren ohne

jegliche Probleme...

 

Wobei innerhalb der Bezeichnung das "CC" für "Copper Core" steht.

Innerhalb der Handelsbezeichnung auch "Copper Plus" genannt.

 

Dies bezieht sich einzig und alleine auf den Kupferkern der Mittelelektrode.

 

Also schlussendlich eine Verbesserung des alten Models mit einem "C"

in der Produkttype.

 

Gruß Micha


  • TomvGraf gefällt das

#43 TomvGraf

TomvGraf

    Mitglied

  • Member
  • 22 Beiträge:

Geschrieben 11.03.2019 - 05:51

@cherokee xj danke :)

Gibt's bei Zündspule, Verteiler, Finger & Kabel nen guten Hersteller der alles vertreibt?

Das aus der Bucht Zusammenwürfeln ist immer so ne Sache :/ ...am besten aus DE, sonst kann ich das Wochenende wieder nix machen

#44 Amphiranger

Amphiranger

    Mitglied

  • Premium Member
  • 1.989 Beiträge:
  • Geschlecht:männlich

Geschrieben 11.03.2019 - 07:51

/ ...am besten aus DE, sonst kann ich das Wochenende wieder nix machen

 

Rockauto.com - immer wieder erstaunlich, wie schnell die Sachen von denen aus USA hier sind! Hab schon erlebt, dass die Sachen aus USA schneller angekommen sind als zeitgleich bestellte Ware aus D ! :ninja:


  • Dave1989 gefällt das

#45 Elvislebt

Elvislebt

    Mitglied

  • Member
  • 653 Beiträge:
  • Geschlecht:männlich
  • Vorname:Tom

Geschrieben 11.03.2019 - 09:58

Fertige Pakete gibt's bei rockauto hier von Standard. Standard war wohl mal gut, hat aber angeblich wohl nachgelassen. Laut Berichten. Bei Kappen und Finger wird wohl aktuelle Airtex empfohlen. Wegen Ersatzteilqualität habe ich mich letzte Woche mit einem Werkstattinhaber, der selbst Jeep fährt, unterhalten. Er hat gemeint, daß die Qualität durch die Bank weg nachgelassen hat und er deswegen eigentlich nur empfehlen kann, ausschliesslich Mopar zu verwenden. Er selbst baut auch nur noch Mopar bei Zündung, Sensoren etc. ein. Reklamationsbedingt lässt er inzwischen die Finger von anderer Ware.

 



#46 Dave1989

Dave1989

    Fährste quer, siehste mehr...

  • Moderatoren
  • 1.092 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Sauerland
  • Vorname:David

Geschrieben 11.03.2019 - 10:18

Moin, genau die Beobachtung kann ich bestätigen. Hier mein Bericht von den Verteilerkappen/Fingern.



#47 TomvGraf

TomvGraf

    Mitglied

  • Member
  • 22 Beiträge:

Geschrieben 15.03.2019 - 05:36

So am Samstag ist es soweit, da werde ich mal die neue Spule, Kappe, Finger, Kabel & Kerzen verbauen.

Und zufällig ist mir noch aufgefallen, dass meine Drosselklappe zur Ansaugbrücke keine Dichtung drin hatte, werde ich am Samstag auch gleich einbauen... Falschluft?!

Noch eine weitere Frage... Der Crank Shaft Position Sensor, kann der dieses Verhalten auch verursachen?

Hab das in diversen Ami Foren gelesen. Absterben, Zündaussetzer, keine Leistung usw.

Werde da mal das Kabel begutachten, da das anscheinend gerne irgendwo schmelzen kann...

#48 Marco76

Marco76

    Mitglied

  • Member
  • 290 Beiträge:
  • Geschlecht:männlich
  • Wohnort:04683 im Leipziger Land
  • Vorname:Marco

Geschrieben 15.03.2019 - 06:19

Wenn der hin ist, dann zündet gar nichts mehr. Auf dem Weg dahin, kann es eventuell zu Aussetzern kommen. Bei mir ging das Teil aber von jetzt auf gleich kaputt. Ohne Vorankündigung.

 

In deinem Fall denke ich, liegt es darin nicht.



Anzeige

Hallo,

schau mal hier in dieser Rubrik nach..Dort gibt es passendes zu deinem Jeep


#49 WallE92

WallE92

    Mitglied

  • Member
  • 341 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Augsburg
  • Vorname:Valentin

Geschrieben 19.03.2019 - 14:59

Was hier noch gar nicht genannt worden ist und mich aus deinem Startpost etwas stutzig macht....
Du schreibst dort, der Wagen dreht nur bis 2000 Touren und schaltet dann direkt und Kickdown geht gar nicht.
Kann es sein, dass dein TV-Cable nur sehr verstellt ist?
Ein verstelltes TV-Cable kann zur Folge haben, dass das Schaltverhalten total bescheuert ist (sehr frühes oder spätes Schalten), der Wagen beim Abbremsen fast bis gar nicht auskuppelt und Kickdown nicht geht
Da der 4L untenrum nicht so besonders viel Drehmoment hat, kann es durchaus vorkommen, dass sich der Wagen extrem schwach anfühlt.
Das schon einmal geprüft?

Hast du denn den MAP-Sensor jetzt schon gewechselt? Evtl könnte man sich auch den Schlauch zu dem mal ansehen, ob der verstopft oder undicht ist.



Anzeige

Hallo,

schau mal hier in dieser Rubrik nach..Dort gibt es passendes zu deinem Jeep



1 Besucher lesen dieses Thema

Mitglieder: 0 | Gäste: 1 | Anonyme Mitglieder: 0