Zum Inhalt wechseln


Neue Themen

Heutige Geburtstage

  • s Foto

    RENEGADE84 (69)

  • s Foto

    Carlos (41)

  • s Foto

    Powertoys (60)

  • s Foto

    Ahornisse (59)

  • s Foto

    RU38 (56)


Foto

XJ - Automatik schaltet nicht mehr


  • Please log in to reply
20 Antworten

#1 HerrLing

HerrLing

    Mitglied

  • Member
  • 21 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Stuttgart
  • Vorname:Andreas

Geschrieben 10.07.2019 - 06:45

So ich nun wieder...
 
War gestern mit meinem XJ 4.0 '97 Automatik in der SB Waschanalge... Alles schön sauber gemacht - auch ein bisschen den Motor...

Auf dem Heimweg, nach ca. 5 km in der Stadt schaltet mein XJ in "D" in den 1. oder 2. Gang zurück und bleibt da! Er schaltet nicht mehr in den 2., 3. oder 4. Gang!
 
Im Standgas in "N" dreht er relativ hoch bei +- 1300 Umdrehungen!

Jetzt hab ich zu dem Thema "Automatik schaltet nicht mehr" nicht viele Beiträge gefunden - ausser einem Hinweis auf einen defekten Drehzahlsensor... Das war aber bei einem WJ.
Kann es sein, das die Elektrik / Steuergerät / Kurbelwellensensor bei der Reinigungsaktion was abbekommen hat?

Hat jemand Erfahrung oder schon mal ein ähnliches Problem gehabt?



Anzeige

Hallo,

schau mal hier (hier klicken).Dort wird jeder fündig!


#2 Dave1989

Dave1989

    Fährste quer, siehste mehr...

  • Moderatoren
  • 1.223 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Sauerland
  • Vorname:David

Geschrieben 10.07.2019 - 07:33

Wasser im Stecker der TCU? Speed Sensor ein- bzw. Ausgang?

 

Klingt auf jedenfall nach Wasserschaden. Also in einem Stecker.



#3 countjohnny

countjohnny

    Mitglied

  • Member
  • 99 Beiträge:
  • Geschlecht:männlich

Geschrieben 10.07.2019 - 10:22

Sehe ich genauso. Stecker abziehen und mit Druckluft ausblasen.

 

Das Steuergerät vom Getriebe evtl. mal ausbauen und gucken ob da irgendwo Wasser drin ist.

 

 

Grundsätzlich: Motorwäsche ist nicht gut. Besonders bei so alten Autos mit alten, porösen Kabeldichtungen und Gummis. Da dringt dann gerne mal Wasser ein. Wenn man dann auch noch einen Hochdruckreiniger nimmt erst recht.

 

Warum macht man den Motor überhaupt sauber bis er glänzt? Der hat ne Wasserkühlung. Es reicht völlig, den angetrockneten Staub und Schmutz locker mit ner Bürste abzumachen. Laubbläser auf niedriger Stufe geht auch.

 

Motorhaube zumachen hilft, dann sieht man den Dreck nicht mehr...

 

 

Gruß

Johnny



#4 matthiasb005

matthiasb005

    Mitglied

  • Member
  • 705 Beiträge:
  • Geschlecht:männlich
  • Wohnort:89269 vöhringen

Geschrieben 10.07.2019 - 11:10

Ich würde auf einen defektes Drosselklappenpoti tippen.
Deinen XJ kannst du mit OBD2 auslesen.
Schau dir im Standgas mal den Wert vom Poti an. Ich tipp mal das es dir bei geschlossener Drosselklappe um die 50% offen anzeigt.

Gruß
Matze
  • SKJeep gefällt das

#5 HerrLing

HerrLing

    Mitglied

  • Member
  • 21 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Stuttgart
  • Vorname:Andreas

Geschrieben 10.07.2019 - 11:11

😂
Danke für die Tips und Hinweise!
Hatte sich doch einiges an Dreck und Staub angesammelt - dachte mir dann schon das das mit dem Wasser und den alten Kabeln keine gute Idee is... da wars dann aber schon zu spät!
🙈

#6 HerrLing

HerrLing

    Mitglied

  • Member
  • 21 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Stuttgart
  • Vorname:Andreas

Geschrieben 10.07.2019 - 11:17

Ich würde auf einen defektes Drosselklappenpoti tippen.
Deinen XJ kannst du mit OBD2 auslesen.
Schau dir im Standgas mal den Wert vom Poti an. Ich tipp mal das es dir bei geschlossener Drosselklappe um die 50% offen anzeigt.

Gruß
Matze


Hey Matze,
Danke - jedoch verstehe ich nur Bhf?
Was is OBD2? Damit kann ich Fehler auslesen?
Bin Newbie und mein Wissen is (noch) sehr beschränkt....

#7 HerrLing

HerrLing

    Mitglied

  • Member
  • 21 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Stuttgart
  • Vorname:Andreas

Geschrieben 10.07.2019 - 11:23

Hey Matze,
Danke - jedoch verstehe ich nur Bhf?
Was is OBD2? Damit kann ich Fehler auslesen?
Bin Newbie und mein Wissen is (noch) sehr beschränkt....


Welches Auslesegerät empfehlt ihr? Gibts ja alle Preis-Klassen - von 10,- Bluetooth Transmitter bis 350,- ...
Hab ein OBDScar OS601 OBD2 für 35,- gefunden - taugt so was??

#8 matthiasb005

matthiasb005

    Mitglied

  • Member
  • 705 Beiträge:
  • Geschlecht:männlich
  • Wohnort:89269 vöhringen

Geschrieben 10.07.2019 - 11:31

So einen OBD2 Scanner hat eigentlich jede Werkstatt. Oft lesen die sowas für ein bisschen Trinkgeld aus.
Ich hab z.b. was von WGsoft.
Reicht um sich Fehler und sämtliche Werte vom Motor anzeigen zu lassen.
Stupides Fehler auslesen reicht beim XJ oft nicht aus. Er spuckt nicht gleich wegen jeder Kleinigkeit nen Fehler aus. Oft hilft dann nur ein Blick auf die Werte der Sensoren

#9 Elvislebt

Elvislebt

    Mitglied

  • Member
  • 714 Beiträge:
  • Geschlecht:männlich
  • Vorname:Tom

Geschrieben 10.07.2019 - 13:32

Nach Einbau einer Dichtung(z.B, Ventildeckel) kann man kontrollieren, ob es das dann auch war. Schon mal nicht verkehrt. Ich habe allerdings mit einem feuchten Lappen geputzt. Ferner kann man für ölige Stellen auch Bremsenreiniger nehmen oder auch mal WD40. Wasser rumsprühen würde ich da echt meiden.

 

Du kannst Dir auch für wenig Geld einen OBDII-Adapter bei ebay kaufen und mit Software für Handy selbst auslesen. Da gibt es schon Threads drüber hier. Einfach mal bisschen suchen und blättern.

 

 



#10 Dave1989

Dave1989

    Fährste quer, siehste mehr...

  • Moderatoren
  • 1.223 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Sauerland
  • Vorname:David

Geschrieben 10.07.2019 - 14:12

Ich hab im Mammutpark schon immer den Hochdruckreiniger in den Motorraum gehalten... Da ist nie etwas passiert.


  • Amphiranger gefällt das

#11 XJ988

XJ988

    hopeless case

  • Advanced Member
  • 17.475 Beiträge:
  • Geschlecht:männlich
  • Wohnort:16321 Bernau b.Berlin
  • Vorname:Gordon

Geschrieben 10.07.2019 - 17:31

Zunächst würde ich die Sicherung fürs TCM überprüfen; wenn die durch ist ist es erstmal nicht verwunderlich daß das ATG im ersten ist und bleibt. Interessant wird dann nur warum die durch ist.....

Weiterhin - wie schon gesagt - Stecker vom TCM ab und auf Wasser kontrollieren. Wenn das beides unauffällig ist sieht der TPS verdächtig aus... 



#12 HerrLing

HerrLing

    Mitglied

  • Member
  • 21 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Stuttgart
  • Vorname:Andreas

Geschrieben 10.07.2019 - 19:09

Hat jemand ein Bild oder eine Beschreibung, wo genau das TCM sitzt?
Danke!

#13 HerrLing

HerrLing

    Mitglied

  • Member
  • 21 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Stuttgart
  • Vorname:Andreas

Geschrieben 10.07.2019 - 19:11

TCU und TCM ist das gleiche? Ja - oder! Unit und Modul?!?

#14 Dave1989

Dave1989

    Fährste quer, siehste mehr...

  • Moderatoren
  • 1.223 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Sauerland
  • Vorname:David

Geschrieben 10.07.2019 - 20:54

Jop.

#15 HerrLing

HerrLing

    Mitglied

  • Member
  • 21 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Stuttgart
  • Vorname:Andreas

Geschrieben 11.07.2019 - 14:23

UPDATE!
Hab mal alle Stecker und Sicherungen gecheckt und rein und raus gesteckt. Nochmal ne kleine Probefahrt hier um den Block gemacht...

Also die Fehlerbeschreibung das der XJ nicht schaltet war falsch!

Mein Cherokee schaltet doch! nur eben sehr spät, bei knapp über 3000 Umdrehungen... brav in den nächsten Gang... 2. , 3. weiter konnte ich das hier in der Stadt nicht testen...

im Leerlauf dreht er jedoch sehr hoch - knapp 2000 Umdrehungen.
Das heisst für mich alles ca. 1500 Umdrehungen zu hoch....

Ist das das TCM??:
1562851289__maennerspielzeug_-_2.jpg
 



#16 AndreasP

AndreasP

    Mitglied

  • Member
  • 215 Beiträge:
  • Geschlecht:männlich
  • Wohnort:HSK

Geschrieben 11.07.2019 - 17:19

Hallo,

hast Du mal die Unterdruckleitungen nachgeschaut? Bei meinem war der von der Ansaugbrücke abgeflutscht. Da war der Leerlauf auch zu hoch.



#17 XJ988

XJ988

    hopeless case

  • Advanced Member
  • 17.475 Beiträge:
  • Geschlecht:männlich
  • Wohnort:16321 Bernau b.Berlin
  • Vorname:Gordon

Geschrieben 11.07.2019 - 20:34

Ist das das TCM??:
1562851289__maennerspielzeug_-_2.jpg
 

 

Das ist die Zündspule.....

 

Das TCM sitzt im Innenraum irgendwo unter dem Armaturenbrett. Schau mal rechts neben dem Gaspedal, ich meine im preFL stand das da aufrecht.....
 



#18 HerrLing

HerrLing

    Mitglied

  • Member
  • 21 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Stuttgart
  • Vorname:Andreas

Geschrieben 12.07.2019 - 23:28

Problem gelöst - zu hohe Drehzahl und zu späte Schaltzeitpunkte!

Es war weder das TCM noch die Unterdruckleitung noch irgendeine andere elektrische Leitung, die Wasser abbekommen hat.

Das Sorgenkind war der Drosselklappenpoti - der hat wohl ein bisschen Wasser abbekommen.

Den hab ich jetzt getauscht - das war zwar eine kleine Frickelei, da der Sensor unter dem "Dämpfer", diesem großen Kunstoffteil im Motorraum, sitzt aber am Ende kein Problem und eine Sache von ca. einer halben Stunde!

Die Drehzahl im Lehrlauf ist wieder bei ca. 600 und mein Baby schaltet wieder wie gewohnt und wie er soll!

Vielen herzlichen Dank an Matze und Viktor von GNS Parts für die richtige Ferndiagnose und das schnelle bereitstellen des richtigen Ersatzteils zu einem wirklich fairen Preis!

Einfach Top! 
Vielen DANK!



#19 Gurti

Gurti

    Güllefahrer

  • Premium Member
  • 7.369 Beiträge:
  • Geschlecht:männlich
  • Wohnort:OS -Land
  • Vorname:Gerd

Geschrieben 15.07.2019 - 20:23

Warum hast Du den Resonator (so heißt der "Dämpfer" im Motorraum) nicht einfach abgenommen?
  • Dave1989 gefällt das

#20 XJ988

XJ988

    hopeless case

  • Advanced Member
  • 17.475 Beiträge:
  • Geschlecht:männlich
  • Wohnort:16321 Bernau b.Berlin
  • Vorname:Gordon

Geschrieben 16.07.2019 - 11:44

Aszendent Gynäkologe.....



Anzeige

Hallo,

schau mal hier in dieser Rubrik nach..Dort gibt es passendes zu deinem Jeep


#21 AndreasP

AndreasP

    Mitglied

  • Member
  • 215 Beiträge:
  • Geschlecht:männlich
  • Wohnort:HSK

Geschrieben 16.07.2019 - 12:10

....oder Langfinger :-)




1 Besucher lesen dieses Thema

Mitglieder: 0 | Gäste: 1 | Anonyme Mitglieder: 0