Zum Inhalt wechseln


Neue Themen

Heutige Geburtstage

  • s Foto

    wild_horse (51)

  • s Foto

    Kaischi (34)

  • s Foto

    rocky1 (56)

  • s Foto

    LittleCharlie (33)

  • s Foto

    hansolo (61)


Foto

Kein Vortrieb in 2WD


  • Please log in to reply
46 Antworten

#26 wjrobby

wjrobby

    Mitglied

  • Advanced Member
  • 2.433 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Sulzemoos
  • Vorname:Robert

Geschrieben 30.08.2019 - 21:22

Nein.

Anzeige

Hallo,

schau mal hier (hier klicken).[eBay] Dort wird jeder fündig!


#27 Harzer78

Harzer78

    Mitglied

  • Member
  • 63 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Bad Lauterberg

Geschrieben 31.08.2019 - 17:36

Bock doch die Kiste mal komplett auf. Und lass dann mal alle viere in der Luft drehen. So solltest du auch das VTG durchschalten können.
Bitte aber so aufbocken das er nicht von den Böcken springen kann.


#28 edo

edo

    Mitglied

  • Member
  • 38 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Esslingen

Geschrieben 03.09.2019 - 12:22

VTG und Diff hinten befüllt und probegefahren.

Geradeausfahren geht in 4wd und 2wd.
Wobei ich meinen Antriebsstrang etwas ruppig empfinde.

Bin dann 8en auf Schotterstrecke gefahren, zwecks Vermischung des Friction Modifier.

In 4wd alles gut. In 2wd habe ich im Volleinschlag fast keinen Vortieb, eher ein rumgehoppsel.
Schalte zurück in 4wd. Und danach fühlt sich die Kiste nicht gut an. Vielleicht verspannt auch der Antriebsstrang, mir fehlt da die Erfahrung das zu Beurteilen.
Aber es fühlt sich garnicht gut an. Fahre dann weiter auf dem Schotter und vermeide dabei große Lenkeinschläge, dann gibt dich das nach einpaar Runden.

Wie weiter fortfahren?

#29 Heisseluft

Heisseluft

    Lalala...

  • Advanced Member
  • 10.563 Beiträge:
  • Geschlecht:keine Angabe

Geschrieben 03.09.2019 - 13:15

Liest sich sehr widersprüchlich, Vortrieb im 2WD ja, oder nein?  Mehr Optionen gibt es nicht. Kurven sid dem Antrieb auch wurscht.

 

 

Suche dir mal jemanden, der das alles besser beurteilen kann. Woher kommst du?



#30 edo

edo

    Mitglied

  • Member
  • 38 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Esslingen

Geschrieben 03.09.2019 - 14:15

Liest sich sehr widersprüchlich, Vortrieb im 2WD ja, oder nein?  Mehr Optionen gibt es nicht. Kurven sid dem Antrieb auch wurscht.

 

 

Suche dir mal jemanden, der das alles besser beurteilen kann. Woher kommst du?

 

Tja, so hatte ich das wahrgenommen...

 

Ich hätte sehr gerne jemanden, der die Erfahrung hat und einen Blick drauf wirft. welcome

Komme aus Stuttgart.



#31 edo

edo

    Mitglied

  • Member
  • 38 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Esslingen

Geschrieben 08.09.2019 - 23:03

Liest sich sehr widersprüchlich, Vortrieb im 2WD ja, oder nein?  Mehr Optionen gibt es nicht. Kurven sid dem Antrieb auch wurscht.

 

 

Suche dir mal jemanden, der das alles besser beurteilen kann. Woher kommst du?

 

Bin jetzt nochmal paar Runden (8en) gefahren. Und ja, Antrieb ist da. 

 

Problem ist, dass sich mein Fahrwerk immer wieder mal verwindet.

Muss es möglich sein 8en zu fahren im Volleinschlag ohne dass das Fahrwerk verwindet im Fall:

A.) Schotter Untergrund 4wd FullTime

B.) Schotter Untergrund 2wd

C.) Schotter Untergrund 4wd PartTime

D.) Asphalt 4wd FullTime

E.) Asphalt 2wd

 

Ist vielleicht jemand beim ASP-Eberle Weekend?



#32 Heisseluft

Heisseluft

    Lalala...

  • Advanced Member
  • 10.563 Beiträge:
  • Geschlecht:keine Angabe

Geschrieben 09.09.2019 - 07:54

Du meinst verspannt.

 

Ja, sobald du um die Ecke fährst wirdst du zumindest leichte Verspannungen verspüren.

Schon allein, dass du in der HA eine Reibsperre verbaut hast.

Das ist alles normal. U.U. wird der Karren in Stellung "D" nicht im Standgas um die Ecke kriechen.



#33 edo

edo

    Mitglied

  • Member
  • 38 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Esslingen

Geschrieben 09.09.2019 - 13:42

Genau ums' Verspannen geht es, danke.

Definitiv geht da im Standgas nichts. Das war auch der Ursprüngliche Post, wo ich "kein Vortrieb" gemeldet hatte.  :giveup:

Wenn das normal ist beruhigt mich das. Ich vermute mal, dass das auch ein Indiz dafür ist, dass meine Reibsperre funktioniert.

 

Nachdem sich aber mein Antrieb verspannt und ich weiter fahren möchte, habe ich ein Reibendes/mahlendes Geräusch/Gefühl im Antrieb.

Das ist alles etwas diffus, da das übertönt wird sobald ich bisschen Gas gebe.
Hinzukommt noch ein Klacken "Klonck" bei Kreisverkehrfahrten.


#34 CarstenM

CarstenM

    Mitglied

  • Member
  • 327 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Dinslaken
  • Vorname:Carsten

Geschrieben 09.09.2019 - 14:51

Klongt es denn nur einmal oder regelmäßig?

 

Bei einem Klong, oder Knacken je nachdem wie rum man fährt (also welchsel der Last beim lenken oder wechsel vorwärts<->rückwärts) kann es auch ein kaputtes Kreuzgelenk sein. Sowas sieht man auf den ersten Blick nicht. (Bei mir war es das 2. im Doppelkreuzgelenk Kardan Vorderachse)

 

Von den Kreuzen hast Du meine ich im XJ 7, 2 Kardan HA, 3 Kardan VA, und jeweils eins an den Vorderrädern.



#35 edo

edo

    Mitglied

  • Member
  • 38 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Esslingen

Geschrieben 11.09.2019 - 14:05

Klongt es denn nur einmal oder regelmäßig?

 

Bei einem Klong, oder Knacken je nachdem wie rum man fährt (also welchsel der Last beim lenken oder wechsel vorwärts<->rückwärts) kann es auch ein kaputtes Kreuzgelenk sein. Sowas sieht man auf den ersten Blick nicht. (Bei mir war es das 2. im Doppelkreuzgelenk Kardan Vorderachse)

 

Von den Kreuzen hast Du meine ich im XJ 7, 2 Kardan HA, 3 Kardan VA, und jeweils eins an den Vorderrädern.

 

"Klong" habe ich immer bei Kurven, die einen höhren Lenkwinkel benötigen, klassisch Kresiverkehr halt.

Wenn ich also etwa über 90° lenke dann habe ich das Geräusch.

Im Kreisverkehr klassischerweise zweimal. Beim Rein- und beim Rausfahren.

 

Wie soll ich die Kreuzgelenke prüfen?

Hatte schon am hinteren Kardan mit der Hand rumgewackelt, da bewegt sich aber nichts.
Ich werde nochmal die Kreuzgelenke abschmieren mit LM Marine Bootsfett. 
Vielleicht bringt das was, oder es lässt diese als Ursache evtl. ausschließen.


#36 edo

edo

    Mitglied

  • Member
  • 38 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Esslingen

Geschrieben 17.09.2019 - 10:25

Villeicht komme ich meinem Problem näher...

Wie ich gestern über ein großes Schlagloch ratter, höre ich das "Klong" gefolgt mit dem bekannten Schlag im Heckbereich.

 

Ich vermute jetzt mal, dass da evtl etwas locker ist am Fahrwerk hinten.  :omg:

 

Plan wäre, den Wagen hinten hochzubocken und dann mit der Brechstange an den Hinterrädern zu hebeln.

Hinweise und Tipps sind gerne willkommen, wie und was man noch machen könnte.?

Ach ja, es macht ja keinen Sinn hierzu auf den Achsrohren aufzubocken so wie ich das bisher immer gemacht habe.

Wo wären denn weitere Stützpunkte für die Böcke um eine freihängende Achse zu haben?



#37 CarstenM

CarstenM

    Mitglied

  • Member
  • 327 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Dinslaken
  • Vorname:Carsten

Geschrieben 17.09.2019 - 12:04

Wo wären denn weitere Stützpunkte für die Böcke um eine freihängende Achse zu haben?

Am Rahmen... so nah an der Längslenkeraufnahme wie möglich, ergo so weit wie möglich an der Achse.



#38 XJ988

XJ988

    hopeless case

  • Advanced Member
  • 17.594 Beiträge:
  • Geschlecht:männlich
  • Wohnort:16321 Bernau b.Berlin
  • Vorname:Gordon

Geschrieben 17.09.2019 - 12:11

Nur hat der X hinten keine Längslenker..... :jester:

 

Am vorderen Ende der Blattfedern, im Bereich der Brackets in denen die Blattfedern verschraubt sind, kannst Du easy ein paar Böcke unterstellen.

Da wirst Du aber wohl nicht mit der Brechstange rummachen müssen, Du kannst wahrscheinlich einfach die Räder ein Stück rein- und rausschieben. Ist in gewissem Rahmen normal weil konstruktiv bedingt, ist eben eine C-Clip-Achse.

 

Aber dein Ursprungsproblem hat damit wohl eher nix zu tun. Ist mir noch etwas diffus, liest sich aber ein wenig so als wenn das VTG ständig in 4HI PT hängt. Bist Du mal ohne vordere Kardanwelle gefahren?

 


  • Dave1989 und CarstenM gefällt das

#39 edo

edo

    Mitglied

  • Member
  • 38 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Esslingen

Geschrieben 17.09.2019 - 14:32

Nur hat der X hinten keine Längslenker..... :jester:

 

Am vorderen Ende der Blattfedern, im Bereich der Brackets in denen die Blattfedern verschraubt sind, kannst Du easy ein paar Böcke unterstellen.

Da wirst Du aber wohl nicht mit der Brechstange rummachen müssen, Du kannst wahrscheinlich einfach die Räder ein Stück rein- und rausschieben. Ist in gewissem Rahmen normal weil konstruktiv bedingt, ist eben eine C-Clip-Achse.

 

Aber dein Ursprungsproblem hat damit wohl eher nix zu tun. Ist mir noch etwas diffus, liest sich aber ein wenig so als wenn das VTG ständig in 4HI PT hängt. Bist Du mal ohne vordere Kardanwelle gefahren?

 

 

Nur einmal ohne hintere Kardanwelle. Hat sich sehr rauh angehört...

 

Soll ich mal die vordere Kardanwelle abmachen und auf was soll ich dabei achten ?

VTG dabei durchschalten ?

 

P.S. Den Vorschlag von Heisseluft finde ich noch immer prima... Ist denn jemand im Umland der sich das mal anschauen würde ? Kann auch gerne vor die Haustür vorbeifahren  :angel:



#40 XJ988

XJ988

    hopeless case

  • Advanced Member
  • 17.594 Beiträge:
  • Geschlecht:männlich
  • Wohnort:16321 Bernau b.Berlin
  • Vorname:Gordon

Geschrieben 18.09.2019 - 06:15

Füll mal dein Profil aus - dann braucht man nicht jedes mal suchen oder fragen was denn dein Umland ist....

 

Wenn Du die vordere Welle ausbaust ist die Vorderachse zwangsläufig entkoppelt - egal was im VTG los ist. Wenn Er sich dann halbwegs normal fährt kann man mal schauen was mit dem VTG nicht stimmt.



#41 Beere

Beere

    Mitglied

  • Member
  • 68 Beiträge:
  • Geschlecht:keine Angabe

Geschrieben 18.09.2019 - 22:55

Der Defekt trat auf als der TE von D auf P geschalten hat, bzw beim losfahren von P auf D.

Da das Auto höher ist wurde vermutlich eine Getriebeabsenkung verbaut. Natürlich wurde die Schaltkulisse vom VTG am Getriebetunnel nicht angepasst.

Sicher hängt die Schaltkulisse schief und ist verzogen.

Schaltkulisse geradebiegen, karosserieseitig absenken und neu justieren. Dann sollte es wieder so schalten wie es soll - butterweich und ohne hakeln.



#42 Dave1989

Dave1989

    Fährste quer, siehste mehr...

  • Moderatoren
  • 1.302 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Sauerland
  • Vorname:David

Geschrieben 19.09.2019 - 07:33

Er hat aber keine Lust Ratschläge zu befolgen, die auf vorherigen Seiten schon geliefert wurden... Und Ratschläge, die das VTG betrifft, nimmt er erst gar nicht an.  :jester:



#43 edo

edo

    Mitglied

  • Member
  • 38 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Esslingen

Geschrieben 19.09.2019 - 10:12

Hmm, sollte so nicht rüberkommen...

Ich bin über Ratschläge dankbar, und habe jetzt nochmal die vorherige Seite durchgelesen.

Zwischendurch war ja der Ölwechsel und Sichtprüfen von Diff und "Öl-Analyse" vom VTG. Da kann schon mal was unter gehen, vor allem wenn das alles Neuland ist.

Für jemanden der Erfahren ist, der setzt die Vorschläge by the way um, für einen Anfänger ist jeder Step zuerst mal einen neue Baustelle und benötig eine längere Ramp-up-Phase.

Daher bitte ich um etwas Geduld.

 

Zurück zum Thema.

Ich habe an der Travese Spacer verbaut, ich vermute mal dass soll die Getriebeabsenkung sein.?

 

Ich werde jetzt zuerst mal den vorderen Schaft ausbauen, um zu schauen ob es da eine Veränderung gibt. Mache da aber auch um die KGs zu schmieren, weil im angebauten Zustand komme ich nicht an die Nippel dran.

 

Als nächstes würde ich mal die VTG-Schaltgestänge Geschichte angehen.

Ich hatte schon mal einen Blick auf das Schaltgestänge geworfen, auf den Hinweis hin aus diesem Thread  :jester:

Für mich sah das damals augenscheinlich nicht verbogen aus.

Kann ich das Gestänge aushängen und manuell direkt das VTG schalten und wie ?

Wenn ja, wie merke ich in welcher Stellung ich das VTG geschaltet habe (2wd, 4pt, 4ft, N, 4lo) ?

 

 

 

 



#44 Dave1989

Dave1989

    Fährste quer, siehste mehr...

  • Moderatoren
  • 1.302 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Sauerland
  • Vorname:David

Geschrieben 19.09.2019 - 10:58

Ich weiß nicht, wie das bei unserem Andreas gelöst war... Der hatte Vierkantrohr als Getriebeabsenkung und konnte trotzdem vernünftig schalten?! Bei einer minimalen/normalen Getriebeabsenkung sollte das eigentlich nicht zu so schwerwiegendem Schaltverhalten kommen. Sollte...

 

Wie man das kontrollieren kann, ob der wirklich eingerastet ist... Schwierig. Die Anzeige im Tacho ist da keine Hilfe! Der Schalter für die Anzeige arbeitet unabhängig vom Schaltzustand (dem echten Ist-Zustand) ab.

 

Das Gestänge ist in Gummi-/Plastebuchsen gelagert (eingepresst). Einfach mit einem Hebel das Gestänge ausdrücken. An der anderen Seite (Karosse) ist die Schaltwelle in einer Laufbuchse gelagert. Die kann auch ausgeschlagen sein. Die müsste man an der Karosse ab machen und in einem Spannungsfreien Zustand wieder anbringen.

 

Bilder auf dem PC gefunden:

 

1568887057__img_2469.jpg

 

1568887086__img_2461.jpg

 

1568887099__img_2455.jpg

 

1568887109__img_2457.jpg


  • raik gefällt das

#45 AndreasP

AndreasP

    Mitglied

  • Member
  • 246 Beiträge:
  • Geschlecht:männlich
  • Wohnort:HSK

Geschrieben 19.09.2019 - 11:13

Hallo,

mein VTG war um 50mm abgesenkt. Irgendwann hat der XJ mal einen Lift gehabt und ist zurückgebaut worden. Die Getriebeabsenkung habe ich erst wieder entfernt. Seit dem läuft der Antrieb ruhiger und die 4WD/2WD Stufen lassen sich wieder ordentlich schalten.

Vor dem Rückbau hatte ich mal das Problem, daß der 4WD (part time=gelbe Kontrolleuchete) lt. Anzeige aus war, der Wählhebel ganz vorne war und der Antrieb immer noch schwarze Streifen auf den Asphalt malte und die Karre sich kaum um enge Kurven lenken ließ. Wenn das Gestänge nicht verbogen ist, die Buchsen i.O. sind und das ganze etwas geschmiert ist, sollte das eigentlich flutschen.

 

@David, Du hast die Bilder nicht konform zur DSGVO bearbeitet :)



#46 Dave1989

Dave1989

    Fährste quer, siehste mehr...

  • Moderatoren
  • 1.302 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Sauerland
  • Vorname:David

Geschrieben 19.09.2019 - 11:22

Klar hab ich das, ich kann meinen Namen hinschreiben, wo ich will. 😛

Anzeige

Hallo,

schau mal hier in dieser Rubrik nach..Dort gibt es passendes zu deinem Jeep


#47 CarstenM

CarstenM

    Mitglied

  • Member
  • 327 Beiträge:
  • Geschlecht:männlich
  • Wohnort:Dinslaken
  • Vorname:Carsten

Geschrieben 19.09.2019 - 15:48

Klar hab ich das, ich kann meinen Namen hinschreiben, wo ich will. 😛

OT An:

Womit Du Dich jetzt geoutet hast... sonst hätte das natürlich für einen Nichtwissenden auch einfach der Name eines Händlers sein können ;)

OT Off




2 Besucher lesen dieses Thema

Mitglieder: 0 | Gäste: 2 | Anonyme Mitglieder: 0